Autor Wątek: Problem z podłączeniem USB (Kies)  (Przeczytany 139369 razy)

0 Użytkowników i 2 Gości przegląda ten wątek.

Offline slupek

  • Newbie
  • Wiadomości: 43
  • Sprzęt: Galaxy S (GT-i9000), Asus A696
Problem z podłączeniem USB (Kies)
« : Lipiec 13, 2010, 09:06:26 »
Od wczoraj mam problem z moim Galaxy, opiszę o co chodzi.
Dołączony kabelek USB jest dość sztywny, ale do tej pory jak podłączyłem telefon do komputera po USB, opcja Kies, to był on widziany w programie Samsung Kies oraz jako urządzenie przenośne i można było na niego i z niego kopiować pliki.
Wczoraj jednak telefon zaczął zachowywać się dziwnie. Wkładam kabel USB i na telefonie pojawia się czarny ekran z logo końcówki USB, u góry jest napis MTP Application a pod logo animowane kropki i napis "Inicjowanie ...".
Niestety ekran za chwilę przygasza, tzn. u góry widać tylko linię statusu (zasięg sieci, stan baterii,) i pojawia się ponownie to co wyżej, czyli logo końcówki USB i napis MTP Application oraz animowane kropki i napis "Inicjowanie ..." - i tak w kółko.
Oczywiście brak jest dostępu do pamięci telefonu.

To samo mam w domu na laptopie z systemem Win 7 Prem 64bit PL, jak i w pracy na stacjonarnym z Win XP Pro PL.
Dodam tylko, że bateria po kablu USB jest ładowana.

Macie jakieś pomysły?

Edit:
Dodam, że w programie Samsung Kies ciągle wyświetlana jest informacja:
"Podłączanie urządzenia...
Proszę czekać".

Połączone: Lipiec 13, 2010, 16:53:16
Napisałem do Samsunga maila i czekam na odpowiedź.

Ustawiłem Galaxy S w tryb debugowania USB i uruchomiłem Android Commandera i teraz bez problemu mogłem skopiować zrobione zdjęcia i filmy telefonem.

Ciekawe w czym jest problem?

« Ostatnia zmiana: Lipiec 13, 2010, 16:53:16 wysłana przez slupek »

PDAclub.pl

Problem z podłączeniem USB (Kies)
« : Lipiec 13, 2010, 09:06:26 »
R E K L A M A:


Offline beju

  • Android Singularity
  • Clubowicz
  • ******
  • Wiadomości: 7093
    • Mini poradnik przed zakupem - co wybrać
  • VIP Level: 160
Odp: Problem z podłączeniem USB (Kies)
« Odpowiedź #1 : Lipiec 14, 2010, 09:15:28 »
dostałeś odpowiedź już?

XPERIA J 4.1.2

NEXUS 4.1.2 - TRUP

Offline slupek

  • Newbie
  • Wiadomości: 43
  • Sprzęt: Galaxy S (GT-i9000), Asus A696
Odp: Problem z podłączeniem USB (Kies)
« Odpowiedź #2 : Lipiec 14, 2010, 09:41:24 »
Tak:
Cytuj
Szanowny Kliencie


W imieniu firmy Samsung Electronics Polska Sp. z o.o. serdecznie
dziękujemy za kontakt. W odpowiedzi na zgłoszenie pragniemy
poinformować:

Proszę upewnić się czy:
1) Kabel USB jest poprawnie podłączony do telefonu
2) Telefon ma w zaawansowanych ustawieniach USB (Menu >ustawienia >
Informacje o telefonie > dodatkowe ustawienia) włączoną opcję Samsung
Kies
3) Telefon ma włączony tryb Debugowania USB w Menu >ustawienia >
aplikacje > dla programistów > debugowanie USB

W przypadku dalszych problemów zalecamy:
1) Próbę podłączenia telefonu do innego gniazda USB w komputerze
2) Na czas podłączenia telefonu wyłączenie zapór systemowych typu
FireWall oraz Antywirus
3) Próbę reinstalacji programu Samsung Kies.

Z chęcią udzielimy odpowiedzi na ewentualne następne pytania.

Z poważaniem



Ad. Upewnić się:
Ad. 1.
"Kabel USB jest poprawnie podłączony do telefonu"
Niby jak mam go inaczej podłączyć, wtykany wielokrotnie, wcześniej było OK a teraz nie działa jak nalezy.
Ad. 2.
Domyślnie mam w opcjach "włączoną opcję Samsung Kies"
Ad. 3.
"Telefon ma włączony tryb Debugowania"
Tu chyba coś pokręcili, bo debugowanie do Kies nic nie daje, widzę jednak urządzenie jako Dysk Wymienny w "Moj Komputer" po wybraniu opcji "Podłącz" w Powiadomieniach lub w Android Commander.

Ad. Zalecamy
Ad. 1.
"... do innego gniazda USB"
Oczywiście, że to robiłem a nawet jak pisałem na dwóch komputerach.
Ad. 2.
"Na czas podłączenia telefonu wyłączenie zapór systemowych typu FireWall oraz Antywirus"
W domu i w pracy mam Eset NOD32 Antivirus, deaktywowanie go na czas podłączenia telefonu nic nie daje.
Ad. 3.
"reinstalacja programu Samsung Kies."
To też zrobiłem i nawet w programie wybrałem opcję "Odzyskiwanie sterownika".

To wszystko nie pomaga i Kies dalej nie widzi telefonu :worried:

Edit:
Jak w tej sytuacji można zrobić kopię kontaktów, wysłanych wiadomości?
Może pomogłoby wykonanie hardreset:
http://pdaclub.pl/forum/galaxy-s-(gt-i9000)/galaxy-s-jak-wykonac-hardreset-(wipe-przyciskami)/
ale muszę wcześniej zrobić kopię kontaktów, wiadomości, itp.

Połączone: [time]Lipiec 14, 2010, 13:08:07[/time]
Edit.
Wkurzony już trochę postanowiłem wgrać nowe Firmware I9000XWJG5.

Wcześniej skopiowałem wszystkie pliki z telefonu na dysk twardy, ponieważ myślałem, że po wgraniu nowego softu wszystko stracę - dodatkowej karty pamięci jeszcze nie posiadam.
Po wgraniu nowego firmware jednak wszystkie pliki nadal są widoczne. Straciłem jednak kontakty :(
W domu mam kopię wykonaną trzy dni temu w Kies jak wszystko jeszcze działało, jednak objawy, o których pisałem w poście #1 pozostają nadal.

Zastanawiam się, czy może to wina kabla (może kupić nowy), ale w trybie debugowania tym kablem kopiuję wszystko z telefonu.

Połączone: [time]Lipiec 14, 2010, 19:47:58[/time]
Dla zobrazowania problemu nagrałem krótki filmik komórką SE K800i (plik 3GP):
http://keiw.fm.interia.pl/GalaxyS.3GP

Pożyczyłem drugi kabel od kolegi, który ma do Nokii, i niestety dalej występują te same objawy.



Po??czone: Lipiec 15, 2010, 11:36:24
Edit: @15.07.2010 r.

Pomogła mi porada kolegi z innego forum, czyli wykonanie formatu telefonu: *2767*3855#
Po tej operacji Kies rozpoznał telefon.

Zastanawiam się tylko w czym tkwił problem.

« Ostatnia zmiana: Lipiec 15, 2010, 11:36:24 wysłana przez slupek »

Offline arekbedwort

  • Newbie
  • Wiadomości: 3
Odp: Problem z podłączeniem USB (Kies)
« Odpowiedź #3 : Lipiec 19, 2010, 11:57:33 »
dzieki mi tez pomoglo mialem ten sam problem reset kodem zadzialal dzieki
 hard reset z menu tel. nie pomugl po nim kies sies wieszal przy prubie zainstal. jakiegos sterownika


Offline slupek

  • Newbie
  • Wiadomości: 43
  • Sprzęt: Galaxy S (GT-i9000), Asus A696
Odp: Problem z podłączeniem USB (Kies)
« Odpowiedź #4 : Lipiec 19, 2010, 12:57:26 »
Po czasie jak przybyło plików w telefonie, KIES ponownie się mota.
Tym razem już sobie odpuściłem format i KIES'a :)
Może zmodyfikują z czasem program.



PDAclub.pl

Odp: Problem z podłączeniem USB (Kies)
« Odpowiedź #4 : Lipiec 19, 2010, 12:57:26 »

Offline JacekSziN

  • Newbie
  • Wiadomości: 49
  • Sprzęt: Galaxy S
Odp: Problem z podłączeniem USB
« Odpowiedź #5 : Lipiec 27, 2010, 12:13:47 »
Mam problem z podłączeniem do PC!

Samsung PC Studio 3 nie widzi telefonu
Samsung Kies wszystko instaluje elegancko, ale przy uruchomieniu wyskakuje taki błąd:

"exception has been thrown by the target of an invocation. Error at object label 1 in markup file MSC thunder IU component/controls/exceptionpopup.xaml"

A gdy próbuję połączyć przez Android Commander pojawia się okno z Device: not found

Próbowałem różnych kombinacji z debugowaniem, bez, przez kies, pamięć masowa i nic!

Pozdrawiam!


Offline mika34

  • Clubowicz
  • **
  • Wiadomości: 175
  • X1 > Touch Pro 2>HD2> Galxy S
  • Sprzęt: Galaxy, Wave
Odp: Problem z podłączeniem USB (Kies)
« Odpowiedź #6 : Lipiec 28, 2010, 02:01:36 »
Także miałem problem i mysle że rozwiązałem, bo od wczoraj jest wszystko ok.
Na początku miałem starsza wersje Kies. Gdy ściagnąłem aktualizacje , nic nie pomogło.

Odinstalowałem Kiesa i pobrałem nową wersje instalacyjną. I niby sie naprawiło, po czym wczoraj wieczorem znow nie chcial mi wykryc telefonu.
Na wyswietlaczu galaxy mialem ze podlaczono a w Kies, ze trwa inicjalizowanie czy jakos tak. Dodam że kiesa miałem w Trayu (na pasku) i  startowal on razem ze startem windowsa i uruchamial sie po podlaczeniu telefonu jednakze wykryc go nie chcial.
Wyrzucilem go z traya i odznaczylem opcje by sie automatycznie uruchamial z systemem i odznaczylem by nie uruchamial sie po podlaczeniu telefonu.

Teraz gdy podpinam Galaxy od razu wykrywa mi go w "Moj komputer", po czym uruchamiam (samemu) program Kies i wszystko jest jak byc powinno.
Mam nadzieje, ze wam takze pomoze

"Życia się nie kupi, za to sprzedać łatwo!"

Offline JacekSziN

  • Newbie
  • Wiadomości: 49
  • Sprzęt: Galaxy S
Odp: Problem z podłączeniem USB (Kies)
« Odpowiedź #7 : Lipiec 28, 2010, 21:41:20 »
Właśnie w tym problem, że ja nawet nie mogę wejść do kies bo od razu wyskakuje ten błąd. A kies'a pobierałem  i instalowałem już trzy wersje i to samo:/


Offline xander

  • Newbie
  • Wiadomości: 21
  • Sprzęt: SE X1
Odp: Problem z podłączeniem USB (Kies)
« Odpowiedź #8 : Sierpień 03, 2010, 23:38:40 »
Żeby takie problemy były juz na samym poczatku w ponoć takim doskonałym telefonie?

Kies nie wykrywa telefonu w swoim trybie. W trybie pamięci masowej wykrywa jakieś dwa dyski ale są puste i bez dostępu. Sam windows nie widzi telefonu po podpięciu go przez USB, więc jak mam przeglądać, przesyłać pliki (filmy, zdjęcia) z telefonu na komputer?

xander

EDIT: sukces po wielkim boju. Sciagnalem sterowniki wymienione tu: http://forum.xda-developers.com/showthread.php?t=728929 potem najnowszego kiesa z http://www.samsungapps.com/  (nie sciagalem ze strony samsungmobile.pl, bo programy sie roznia).

Po zainstalowaniu sterownikow, zresetowalem komputer z wlaczonym podpietym telefonem i wtedy sterowniki ladnie sie odnalazly. Potem KIES i telefon sie synchronizuje nawet bez trybu debugowania USB.

Ciekawe jak dlugo.

« Ostatnia zmiana: Sierpień 04, 2010, 09:59:55 wysłana przez xander »

Offline slawrumia

  • Clubowicz
  • ******
  • Wiadomości: 3932
  • The Best Game UT3
    • filmiki
  • Sprzęt: Galaxy s4 96GB
  • VIP Level: 991
Odp: Problem z podłączeniem USB (Kies)
« Odpowiedź #9 : Sierpień 04, 2010, 15:25:21 »
ten kies to porażka a raczej coś co się z nim łączy na telefonie wczoraj kupilem zrobilem synchronizacje z outlookiem przez kies i ok
zainstalowalem kilka programów brak synchronizcji
zrobiłem format telefonu: *2767*3855#
i było ok zainstalowałem kilka aplikacji
sprawdzam nie działa szuka urządzenia jaja se robi

a jak włączyć tryb mass storage ?
zeby mieć dostęp chociaż do plików bo synchronizować będe przez googla


Mda II --> Mda Pro --> Toshiba G910 --> HTC Diamond --> SE Xperia X1 --> Asus P565 --> OmniaHD i8910 24GB --> IPhone 3G  --> Nokia N810 --> i780 --> Galaxy s --> IPhone 4 32GB --> Galaxy Note 80GB exFAT -- Galaxy s4 96GB

Offline studentk

  • Clubowicz
  • ****
  • Wiadomości: 505
  • Sprzęt: Motorola Defy, Samsung SGS, iPad
Odp: Problem z podłączeniem USB (Kies)
« Odpowiedź #10 : Sierpień 04, 2010, 15:54:40 »
U mnie Kies nie wykrywa telefonu jak go podłączam już podczas pracy programu.

Jedynym rozwiązaniem jest NAJPIERW podłączyć telefon, a dopiero później uruchomić Kies'a


Offline xander

  • Newbie
  • Wiadomości: 21
  • Sprzęt: SE X1
Odp: Problem z podłączeniem USB (Kies)
« Odpowiedź #11 : Sierpień 04, 2010, 18:45:37 »
U mnie Kies nie wykrywa telefonu jak go podłączam już podczas pracy programu.

Jedynym rozwiązaniem jest NAJPIERW podłączyć telefon, a dopiero później uruchomić Kies'a


I tak samo robie. Podlaczam telefon i w trybie kies (nie jako mass storage) widzi mi go windows jako dwa dyski przenosne i dzieki temu mam dostep do plikow. Potem wlaczam kiesa i wykrywa mi moj telefon. Wczoraj zrobilem backup smsow i sie udalo.


Offline slawrumia

  • Clubowicz
  • ******
  • Wiadomości: 3932
  • The Best Game UT3
    • filmiki
  • Sprzęt: Galaxy s4 96GB
  • VIP Level: 991
Odp: Problem z podłączeniem USB (Kies)
« Odpowiedź #12 : Sierpień 04, 2010, 19:17:05 »
ja miałem ustawione że się uruchamia w momencie podłączenia i się kaszaniło
faktycznie jak uruchamiam kiesa po 10 sekundach recznie to dziala synchronizacja
problem rozwiązany

Mda II --> Mda Pro --> Toshiba G910 --> HTC Diamond --> SE Xperia X1 --> Asus P565 --> OmniaHD i8910 24GB --> IPhone 3G  --> Nokia N810 --> i780 --> Galaxy s --> IPhone 4 32GB --> Galaxy Note 80GB exFAT -- Galaxy s4 96GB

Offline Palka

  • Clubowicz
  • **
  • Wiadomości: 114
Odp: Problem z podłączeniem USB (Kies)
« Odpowiedź #13 : Sierpień 16, 2010, 23:41:39 »
a u mnie zadna z tych opcji nie dziala :(


Offline Pelloth

  • Newbie
  • Wiadomości: 10
Odp: Problem z podłączeniem USB (Kies)
« Odpowiedź #14 : Sierpień 17, 2010, 17:47:56 »
U mnie wystepuje natomiast inny problem, sciagam instalke Kiesa najnowsza, zaczynam instalacje, zaczyna pobierac cos o nazwe OutlookAddin2007.cab i staje w roznych momentach na 11% na 39% na 49%, losowo i dalej nie chce sciagac, poprzednia wersja instalowala sie normalnie, telefon tez normalnie wykrywalo, a tej wersji przez te zwiechy nie moge zainstalowac. Ktos moze mial cos podobnego?


Offline Pieka

  • Clubowicz
  • *****
  • Wiadomości: 1024
  • Fusionowy Anihilator
    • Polski Oficjalny Support PHP-Fusion
  • Sprzęt: iPhone 4S
  • VIP Level: 103
Odp: Problem z podłączeniem USB (Kies)
« Odpowiedź #15 : Sierpień 17, 2010, 18:48:16 »
To nie sa "zwiechy", tylko niektore czesci, a szczegolnie wlasnie te tak dlugo i w tak oszalamiajacym tempie pobiera.

Jestem jaki jestem :)

Offline Pelloth

  • Newbie
  • Wiadomości: 10
Odp: Problem z podłączeniem USB (Kies)
« Odpowiedź #16 : Sierpień 17, 2010, 19:22:09 »
To nie sa "zwiechy", tylko niektore czesci, a szczegolnie wlasnie te tak dlugo i w tak oszalamiajacym tempie pobiera.


To akurat byly zwiechy, ale znalazlo sie rozwiazanie na google :). Chodzilo o to ze wystepowal problem z firewallem, badz tez aktywnym programem antywirusowym, nalezalo dodac folder w ktorym mial zostac zainstalowany Kies do wyjatkow, tak aby w przypadku np. Avasta nie skanowal on tego konkretnego folderu. Zdaje sobie sprawe ze moze dlugo instalowac, ale w moim przypadku potrafil wisiec i dobre 40min np. na 11%, dobrze bylo jesli w miare szybko wyskakiwala informacja ze instalacja nie moga zostac zakonczona wtedy bylo wiadomo odrazu ze cos nie tak :). W kazdym badz razie problem rozwiazany.


Offline sempaju

  • Newbie
  • Wiadomości: 1
Odp: Problem z podłączeniem USB (Kies)
« Odpowiedź #17 : Sierpień 29, 2010, 13:34:14 »
Ja mam problem, otóż po pierwszym podłączeniu i zrzuceniu paru piosenek druga próba podłączenia za żadne skarby nie chce się udać. Komputer po prostu nie widzi telefonu, w ogóle nie reaguje na podłączenie.. Jest tak samo na pececie jak i laptopie.. W obu Win XP Pro. Myślę spróbować jeszcze na linuxie, ale do tego czasu będę próbował, żeby jednak widział go mój komputer bez żadnego kombinowania.. Macie może jakieś rady. Nie działa ani w trybie Kies, ani w trybie pamięci masowej.


EDIT:

Pomógł, szok, restart telefonu, po prostu wyłącz, włącz...

« Ostatnia zmiana: Sierpień 29, 2010, 13:42:52 wysłana przez sempaju »

Offline slawrumia

  • Clubowicz
  • ******
  • Wiadomości: 3932
  • The Best Game UT3
    • filmiki
  • Sprzęt: Galaxy s4 96GB
  • VIP Level: 991
Odp: Problem z podłączeniem USB (Kies)
« Odpowiedź #18 : Sierpień 29, 2010, 13:41:49 »
Ja mam problem, otóż po pierwszym podłączeniu i zrzuceniu paru piosenek druga próba podłączenia za żadne skarby nie chce się udać. Komputer po prostu nie widzi telefonu, w ogóle nie reaguje na podłączenie.. Jest tak samo na pececie jak i laptopie.. W obu Win XP Pro. Myślę spróbować jeszcze na linuxie, ale do tego czasu będę próbował, żeby jednak widział go mój komputer bez żadnego kombinowania.. Macie może jakieś rady. Nie działa ani w trybie Kies, ani w trybie pamięci masowej.

zrób format telefonu: *2767*3855#
i chwilę będzie działać
albo wgraj froyo z rotem tam już działało bez problemów
albo ten ostatni rom stabilny co wyszedł dla rosji oczywiście jest polska lokalizacja

Mda II --> Mda Pro --> Toshiba G910 --> HTC Diamond --> SE Xperia X1 --> Asus P565 --> OmniaHD i8910 24GB --> IPhone 3G  --> Nokia N810 --> i780 --> Galaxy s --> IPhone 4 32GB --> Galaxy Note 80GB exFAT -- Galaxy s4 96GB

Offline studentk

  • Clubowicz
  • ****
  • Wiadomości: 505
  • Sprzęt: Motorola Defy, Samsung SGS, iPad
Odp: Problem z podłączeniem USB (Kies)
« Odpowiedź #19 : Wrzesień 15, 2010, 14:19:54 »
I mnie dopadła niemożność połączenia się z KIESem. A przestało działać po aktualizacji programu.

Obecnie cały czas próbuje się połączyć, na telefonie mam wyświetlany napis „inicjowanie” a KIES też wyświetla  napis „Podłaczanie urządzenia, proszę czekać”  i nic się nie dzieje. Kabel jest dobry bo ładowałem ODINem nowy ROM i wszystko działa.

W trybie debugowania USB pojawiają się karty SGS ale bez możliwości ich podglądu (tak jakby nie ich nie było – nie były sformatowane).  Dla mnie problemem są sterowniki, Windows ładuje jakieś starocie (GT-I9000 Microsoft 2006-06-21 wersja 6.1.7600.16385), odinstalowywałem i od nowa instalowałem KIESa ale nic to nie daje, ciągle ładuje standardowe sterowniki Microsoftu.

Może ktoś sprawdzić jakie sterowniki mu się ładują (jak SGS jest w trybie Kies), ja mam Windows 7 64.


Offline Pieka

  • Clubowicz
  • *****
  • Wiadomości: 1024
  • Fusionowy Anihilator
    • Polski Oficjalny Support PHP-Fusion
  • Sprzęt: iPhone 4S
  • VIP Level: 103
Odp: Problem z podłączeniem USB (Kies)
« Odpowiedź #20 : Wrzesień 15, 2010, 18:55:58 »
ODIN korzysta ze sterownikow KIES-a, wiec nie tedy droga. Zrob inaczej, kliknij "Odzyskiwanie sterownika", a nastepnie po zakonczeniu calej procedury, wylacz automatyczne wlaczanie i reagowanie KIES-a i zrestartuj komputer. Po wlaczeniu komputera nie uruchamiaj KIES-a, tylko podlacz w trybie wyboru SGS-a, wybierz po podlaczeniu tryb KIES-a i zaczekaj az na ekranie pojawi sie "Polaczony". To ostatnie moze chwile potrwac (u mnie jest to moment, ale ja nie mam Win7, tylko XP). Dopiero po uzyskaniu wymienionego, wlacz KIES-a.

Jestem jaki jestem :)

Offline studentk

  • Clubowicz
  • ****
  • Wiadomości: 505
  • Sprzęt: Motorola Defy, Samsung SGS, iPad
Odp: Problem z podłączeniem USB (Kies)
« Odpowiedź #21 : Wrzesień 16, 2010, 09:09:44 »
"kliknij "Odzyskiwanie sterownika" " -  a gdzie znajdę taka funkcję?


Offline Pieka

  • Clubowicz
  • *****
  • Wiadomości: 1024
  • Fusionowy Anihilator
    • Polski Oficjalny Support PHP-Fusion
  • Sprzęt: iPhone 4S
  • VIP Level: 103
Odp: Problem z podłączeniem USB (Kies)
« Odpowiedź #22 : Wrzesień 16, 2010, 10:55:32 »
"kliknij "Odzyskiwanie sterownika" " -  a gdzie znajdę taka funkcję?

W lewym gornym rogu aplikacji, bodajze w ustawieniach. Nie podam dokladnie, bo nie korzystam na co dzien z Windowsa.

Jestem jaki jestem :)

Offline studentk

  • Clubowicz
  • ****
  • Wiadomości: 505
  • Sprzęt: Motorola Defy, Samsung SGS, iPad
Odp: Problem z podłączeniem USB (Kies)
« Odpowiedź #23 : Wrzesień 16, 2010, 18:44:49 »
"kliknij "Odzyskiwanie sterownika" " -  a gdzie znajdę taka funkcję?

W lewym gornym rogu aplikacji, bodajze w ustawieniach. Nie podam dokladnie, bo nie korzystam na co dzien z Windowsa.


Znalazłem ale jest nieaktywne. Może ktoś sprawdzic jak nazywa się poprawny sterownik (data, firma, wersja) używany przez SGS?

---------------------------

Co ciekawe komputer przestał mi czytać karty SDHC zatem na 100% problem w sterowniku.


Może ktoś sprawdzić jaki sterownik ma zainstalowany u siebie?


-------------------------
Wywaliłem sterowniki i KIESa, zainstalowałem od nowa najnowszego KIESa, Windows pobrał steroniki ale nie może ich zaisntalować mam komunikat:

Samsung Android USB Composite Device - gotowe do użycia

CDC Abstract Control Model (ACM)  - niepowodzenie

Urządzenie MTP USB  - niepowodzenie

« Ostatnia zmiana: Wrzesień 17, 2010, 09:54:20 wysłana przez studentk »

Offline Jarojaw

  • Clubowicz
  • ****
  • Wiadomości: 549
  • Sprzęt: |Galaxy S| Galaxy S2| Galaxy S3| ASUS-T101G
  • VIP Level: 3
Odp: Problem z podłączeniem USB (Kies)
« Odpowiedź #24 : Wrzesień 23, 2010, 00:37:01 »
Też miałem ten problem :)
Udało się po wył/wł SGSa.
Być może przeszkadza "emulator" sim'a?

Pozdrawiam - Jarek

Offline goofy3

  • Clubowicz
  • *****
  • Wiadomości: 1530
  • Sprzęt: LG 4X P880, Samsung i600
  • VIP Level: 3
Odp: Problem z podłączeniem USB (Kies)
« Odpowiedź #25 : Wrzesień 23, 2010, 01:12:56 »
Ja miałem inny problem na początku z KIES, w sumie to dwa. Pierwszy to taki, że w google wpisałem Samsung KIES, pierwszy link do stronki samsunga, więc pobrałem. Ładnie się zainstalował, odpalam, podłączam SGS i... nic... W menadżerze urządzeń "nie rozpoznano urządzenia". No to szukam sterów pod W7 64bit, zainstalowałem i nic...
Dopiero po jakimś czasie zorientowałem się że KIES ściągnąłem dla innego modelu z innymi sterownikami, a te doinstalowane nie pomogły... No to ok, ściągam wersję dla SGS i co? Znowu nic... Kombinuję z portami USB, w końcu zaskoczył na tym do którego miałem podpięty tablet. Oczywiście tablet działa na innych do których podłączałem SGS'a...


Offline Andreashek

  • Clubowicz
  • *
  • Wiadomości: 88
Odp: Problem z podłączeniem USB (Kies)
« Odpowiedź #26 : Wrzesień 30, 2010, 10:37:37 »
To sie jeszcze ja doswiadczeniem podziele. KIES nie dziala, jesli jest np. zainstalowany LauncherPro. Dziala tylko ze standardowym launcherem (mowie o Erowym brandzie).


Offline goofy3

  • Clubowicz
  • *****
  • Wiadomości: 1530
  • Sprzęt: LG 4X P880, Samsung i600
  • VIP Level: 3
Odp: Problem z podłączeniem USB (Kies)
« Odpowiedź #27 : Wrzesień 30, 2010, 11:25:46 »
To że jest zainstalowany nie ma nic do rzeczy, nie może być aktywny w momencie podłączenia do KIESa. Wystarczy przełączyć się na defaultowy launcher przez np. Home Switcher i działa ;)


Offline mike100

  • Clubowicz
  • ****
  • Wiadomości: 596
  • Sprzęt: BB 9780, BB Playbook
  • VIP Level: 60
Odp: Problem z podłączeniem USB (Kies)
« Odpowiedź #28 : Wrzesień 30, 2010, 12:04:22 »
Ogólnie KIES to porażka moim zdaniem jest... nie udało mi się jeszcze ani razu podłączyć poprawnie...

High Tech Crap
BB 9780, Clarion Map790
Dell Vostro 3300, BB Playbook w drodze :)

Offline studentk

  • Clubowicz
  • ****
  • Wiadomości: 505
  • Sprzęt: Motorola Defy, Samsung SGS, iPad
Odp: Problem z podłączeniem USB (Kies)
« Odpowiedź #29 : Wrzesień 30, 2010, 12:14:00 »
Z KIESem same problemy, pochrzanił mi w sterownikach i teraz żaden urządzenia SDHC podłączane pod USB mi nie działają :(