Autor Wątek: WiFi - problem (nie mam już siły)  (Przeczytany 2794 razy)

0 Użytkowników i 1 Gość przegląda ten wątek.

Offline kamell

  • Newbie
  • Wiadomości: 43
  • Sprzęt: M800 Rom 319, micro SD 8GB HC
WiFi - problem (nie mam już siły)
« : Wrzesień 24, 2008, 23:57:20 »
Witam

Kupiłem już drugie Wi-Fi na USB i dalej to samo - zrywa połączenie.

Połączenie z bramami internetowymi na mieście mam jak spaw a w domu totalna lipa. Ciągle mnie rozłącza.
Próbowałem bez zapory internetowej i dalej to samo. Ciągle mnie rozłącza i nadaje Etenowi nowe IP.
Gdy tylko zaczyna coś ciągnać po kilkunastu sekundach zrywa i ponownie się łączy i tak w kółko aż sciągnie do końca.

Czy ktoś mógłby przekazać mi ustawienia łopatologiczne ?
Chodzi tylko o połączenie Wi-Fi etena z z kompem PC, który ma neta z neostrady przez modem USB sagema (zapora ArcaVir).
A oto kilka moich fotek.





Z góry dzięki za pomoc

Jarek


Jarek

PDAclub.pl

WiFi - problem (nie mam już siły)
« : Wrzesień 24, 2008, 23:57:20 »
R E K L A M A:


Offline ravros

  • Ekspert Eten
  • Clubowicz
  • ****
  • Wiadomości: 903
  • Sprzęt: X800
Odp: WiFi - problem (nie mam już siły)
« Odpowiedź #1 : Wrzesień 25, 2008, 00:35:38 »
Na chwilę obecną pomóc nie potrafię, ale takie pytanie. To wifi jest podłączone do komputera bezpośrednio? Czy przez HUB lub przedłużacz? Porty USB w kompie działają stabilnie pod względem zasilania?


Offline BliSki

  • Clubowicz
  • *****
  • Wiadomości: 1059
  • Sprzęt: M700
Odp: WiFi - problem (nie mam już siły)
« Odpowiedź #2 : Wrzesień 25, 2008, 08:44:25 »
Ja jeszcze zaproponuję zmianę kanału dla WiFi. Może zwyczajnie sąsiad korzysta z tego samego kanału i dlatego następuje rozłączenie.

Pozdr, (R) BliSki. (tm)
Znajdziesz mnie także na: http://forum-laptopy.info.pl/
Sygnatura zatwierdzona przez administrację.

Offline WojtekF

  • Clubowicz
  • *
  • Wiadomości: 58
Odp: WiFi - problem (nie mam już siły)
« Odpowiedź #3 : Wrzesień 25, 2008, 12:17:31 »
Tak z głupia frant zapytam - to połączenie Neostradowe oczywiście udostępniłeś innym komputerom w sieci (czyli w tym przypadku PDA z WiFi)?


Offline kamell

  • Newbie
  • Wiadomości: 43
  • Sprzęt: M800 Rom 319, micro SD 8GB HC
Odp: WiFi - problem (nie mam już siły)
« Odpowiedź #4 : Wrzesień 25, 2008, 12:45:42 »
Wi-Fi jest bezpośrednio wpięte w port USB. Raczej jest stabilne.

WojtekF ja wchodzę na neta,przeglądam strony i nagle mnie wywala i łączy z powrotem i tak ciągle.

Jarek

Offline BliSki

  • Clubowicz
  • *****
  • Wiadomości: 1059
  • Sprzęt: M700
Odp: WiFi - problem (nie mam już siły)
« Odpowiedź #5 : Wrzesień 25, 2008, 16:19:52 »
Tak z głupia frant zapytam - to połączenie Neostradowe oczywiście udostępniłeś innym komputerom

Jak mu raz działa raz nie, to udostępnił ;)

Wi-Fi jest bezpośrednio wpięte w port USB. Raczej jest stabilne.

Ale co z kanałem? Na którym kanale masz połączenie Ad-Hoc? Czy nie jest to przypadkiem kanał 6? Na tym kanale nadaje sporo routerów domyślnie i często to jest problem.

Pozdr, (R) BliSki. (tm)
Znajdziesz mnie także na: http://forum-laptopy.info.pl/
Sygnatura zatwierdzona przez administrację.

Offline kamell

  • Newbie
  • Wiadomości: 43
  • Sprzęt: M800 Rom 319, micro SD 8GB HC
Odp: WiFi - problem (nie mam już siły)
« Odpowiedź #6 : Wrzesień 25, 2008, 20:25:05 »
Witam

Chyba się udało.
Od 30 minut słucham radia internetowego - nie zrywa.

Po pierwsze - plama. Network type miałem infrastrukture zamiast ad-hoc ( w paltopie było ad-hoc) aż dziw że się łączył w ogóle)

Pomieszałem jeszcze w ustawieniach jak tylko mogłem ( może ktoś by je opisał) i



jest coraz lepiej (wytrzymywał ze 2 minuty bez zrywania).

BliSki nie mogę wykopać gdzie się zmienia kanał. Jest Auto chanell selekt On/off ale wybrać kanału jaki chce nie mogę.


Ale dopiero konfiguracja zerowej sieci bezprzewodowej w windowsie zrobiła cuda. Poniżej link, możsię komuś przyda:

http://www.trzepak.pl/viewtopic.php?t=16114

Śmiga aż miło. Zostawiam tak jak jest.

Bardzo bardzo dzięki wszystkim za podpowiedzi.

Pozdrawiam
Jarek







Jarek

Offline BliSki

  • Clubowicz
  • *****
  • Wiadomości: 1059
  • Sprzęt: M700
Odp: WiFi - problem (nie mam już siły)
« Odpowiedź #7 : Wrzesień 26, 2008, 07:42:25 »
BliSki nie mogę wykopać gdzie się zmienia kanał. Jest Auto chanell selekt On/off ale wybrać kanału jaki chce nie mogę.

Pisałeś, że masz prostą kartę na USB z tego co pamiętam. Może jej drivery tego nie umożliwiają. Wiem, że w kartach intela bez problemu można wybrać kanał dla Ad-hoc.

Ale jak działa, to możesz zostawić tak jak jest.

Pozdr, (R) BliSki. (tm)
Znajdziesz mnie także na: http://forum-laptopy.info.pl/
Sygnatura zatwierdzona przez administrację.