Autor Wątek: dell axim x5,kilka pytań początkującego  (Przeczytany 4607 razy)

0 Użytkowników i 1 Gość przegląda ten wątek.

Offline dino73

  • Newbie
  • Wiadomości: 3
dell axim x5,kilka pytań początkującego
« : Styczeń 10, 2012, 14:35:13 »
Witam serdecznie.
Kupiłem sobie tego della i mam taki problem.
Zakupiłem do niego moduł bluetooth Dell True Mobile 300 na CF i po zainstalowaniu do niego sterownika ze strony della(jest to sterownik z programem bluetooth manager pod ppc 2002 ) dell się zawiesza,moduł bluetooth cały czas szybko mruga na zielono i różne cuda się dzieją,aż trzeba zrobić reset.
Po zainstalowaniu samego sterownika do modułu bt pod ppc 2003 wszystko jest ok moduł działa ale nie mam bt manager,tylko podstawowe ustawienia z poziomu systemu.
Proszę o odpowiedzi i jak sprawdzić jaką dokładnie mam wersje Windowsa.
Widzę że nikt nie odpowiedział,ale to nic,system już wiem jaki mam to ppc2003,jest jeszcze jeden problem który mnie irytuje to komunikat o słabej baterii backup którą wymieniłem na nową a mimo to komunikat wyskakuje i system pokazuje o%naładowania.
I jeszcze jeden problem chciałbym się łączyć z activesync przez BT który mam zainstalowany w aximie ale niestety nie mam tej opcji as na aximie jest tylko przez irde.

« Ostatnia zmiana: Styczeń 10, 2012, 18:33:15 wysłana przez dino73 »

PDAclub.pl

dell axim x5,kilka pytań początkującego
« : Styczeń 10, 2012, 14:35:13 »
R E K L A M A:


Offline inercin

  • Newbie
  • Wiadomości: 2
  • Sprzęt: Dell Axim x5, HP iPAQ Data Messenger, iPhone4S
Odp: dell axim x5,kilka pytań początkującego
« Odpowiedź #1 : Kwiecień 15, 2012, 20:38:49 »
Witam!
Kiedyś miałem ten sam problem z BT w moim aximie. Niestety nie udało mi się go rozwiązać, ale kupiłem sobie kartę firmy PRETEC i wszystko działa jak należy. Naprawdę polecam - przyzwoita szybkość, Aktualnie jest na Allegro za 15zł + przesyłka, więc myślę, że warto (karta CF). Ja mam dwa aximy - i w wersji z Windowsem 2002 i 2003 i na obu mi ta karta działa.
Co do baterii: spróbuj zostawić na kilka godzin w ładowarce - powinno rozwiązać problem, jak nie to hard reset ze ŚWIEŻĄ baterią backup i naładowaną na full główną.
Ja przez as łączę się przez stację dokującą podłączona nonstop do komputera = 100x szybciej niż przez BT.
Off: niedawno można było kupić modem GSM/GPRS firmy PRETEC na allegro - nie powala szybkością, ale za to mam niezależny internet w dellu:)