Autor Wątek: Problem z ponowną instalacją AP  (Przeczytany 8073 razy)

0 Użytkowników i 1 Gość przegląda ten wątek.

Offline G.T.

  • Newbie
  • Wiadomości: 3
  • Sprzęt: Mio A701 :-)
Problem z ponowną instalacją AP
« : Październik 06, 2007, 13:54:27 »
Witam,
jestem posiadaczem palma Mio A701, urządzenie to zakupiłem wraz z mapą Auto Pilot. Wszystko działało bez zarzutu, jednak uszkodzeniu uległa płyta główna w palmie i oddałem je do serwisu. W serwisie wykonano hard reset i straciłem wszystkie programy wraz z Auto Pilotem. Niestety nie mogę zainstalować programu na nowo, gdyż podczas wpisywania klucza produktu występuje błąd, wyświetla komunikat PRODUKT SPOZA TWOJEJ LICENCJI. WPROWADŹ WŁAŚCIWY KLUCZ PRODUKTU. Sprawdzałem wielokrotnie czy dobrze wpisuje kod, i jestem na 100% pewnien, że kod jest właściwy. Telefony u producenta mapy milczą i tak kombinuje co z tym fantem począć.
Z góry dziękuję za każdą odpowiedź.

"Not everyone understands house music;
It’s spiritual thing, a body thing, a soul thing..."

PDAclub.pl

Problem z ponowną instalacją AP
« : Październik 06, 2007, 13:54:27 »
R E K L A M A:


Offline nocnyMarek

  • Moderator
  • *****
  • Wiadomości: 9914
  • Sprzęt: Palmax, viliv X70
Odp: Problem z ponowną instalacją AP
« Odpowiedź #1 : Październik 06, 2007, 15:54:01 »
Płyta główna zapewne została wymieniona na nową i zmienił się ID urządzenia,
Tak wiec klucz nie pasuje do MIO, bo rozpoznaje go jako inny egzemplarz niż ten
dla którego został wygenerowany.
Nie pozostaje Ci nic innego jak tylko dzwonić/mailować/pisać do supportu,
a na razie uzbroić się w cierpliwość aż do poniedziałku.

AM3/4/5/6, DPN/D6, AP, N2/9, OM-free

Offline dariuszmichna

  • Newbie
  • Wiadomości: 18
Odp: Problem z ponowną instalacją AP
« Odpowiedź #2 : Listopad 03, 2007, 16:40:50 »
E tam!
Jeśli nie chce się uruchomić po instalacji Autopilot, bo klucz nie wchodzi, wtedy trzeba wejść na stronę
www.autopilot.pl/aktywacja
tam wpisać swój kod aktywacyjny i wtedy uzyskuje sie poprzez wygenerowanie nowy klucz, który wpisuje się podczas instalacji. Wiem, bo miałem taki sam przypadek


Offline Dżej

  • Clubowicz
  • **
  • Wiadomości: 161
  • Sprzęt: A636N + AP + 1GB & Toshiba G810 + Navilux + 2GB
Odp: Problem z ponowną instalacją AP
« Odpowiedź #3 : Listopad 07, 2007, 07:21:18 »
E tam!
Jeśli nie chce się uruchomić po instalacji Autopilot, bo klucz nie wchodzi, wtedy trzeba wejść na stronę
www.autopilot.pl/aktywacja
tam wpisać swój kod aktywacyjny i wtedy uzyskuje sie poprzez wygenerowanie nowy klucz, który wpisuje się podczas instalacji. Wiem, bo miałem taki sam przypadek

To ciekawe... wydawało mi się, że jak masz jeden kod aktywacyjny to dostajesz jeden klucz.
Natomiast z tego co piszesz mógłbym sobie instalować program na dowolnej ilości PDA dowolną ilość razy :mysli:
Hmm... Sprawdzałeś czy stary i nowy klucz różnią się?


Offline dariuszmichna

  • Newbie
  • Wiadomości: 18
Odp: Problem z ponowną instalacją AP
« Odpowiedź #4 : Styczeń 04, 2008, 19:58:18 »
kupiłem oryginalny program AP, ale robiłem aktualizację na nowszą wersję. Ku mojemu zdziwieniu nie wchodził stary klucz. Więc zwróciłem się z zapytaniem do serwisu, a oni mnie odesłali na podaną stronę www.autopilot.pl/aktywacja. Po aktywacji kodu aktywacyjnego otrzymałem nowy klucz i program gps ruszył.


Offline twinsen

  • Clubowicz
  • ****
  • Wiadomości: 528
  • Sprzęt: FS Pocket Loox n560, Samsung i9000 Galaxy S
Odp: Problem z ponowną instalacją AP
« Odpowiedź #5 : Kwiecień 19, 2008, 01:22:25 »
kupiłem oryginalny program AP, ale robiłem aktualizację na nowszą wersję. Ku mojemu zdziwieniu nie wchodził stary klucz. Więc zwróciłem się z zapytaniem do serwisu, a oni mnie odesłali na podaną stronę www.autopilot.pl/aktywacja. Po aktywacji kodu aktywacyjnego otrzymałem nowy klucz i program gps ruszył.


Mam problem z AP 7.2.37 :(
Kupiłem program w wersji 7.0.54. Wersja z nawigacyjną Europą. 499 zł na to wydałem, a to cholerstwo mnie
zaczyna już wkurzać. Zgodnie z instrukcjami, zainstalowałem, aktywowałem. Potem odinstalowałem w zasadzie
wszystko, bo tak w tych PDFach jest napisane. Zainstalowałem więc 7.2.37, aktywowałem i się odpala.
Ale stare mapy nie działają, a nowe nie chcą się uruchomić: "Twoja licencja nie obejmuje map: Polska, Europa bez Polski"
O co tu kurna chodzi???????????

--
twinsen

Offline MAYKO

  • Clubowicz
  • **
  • Wiadomości: 111
    • CONERC sp z o.o.
  • Sprzęt: N 97 HTC HD2 test HTC HD3
Odp: Problem z ponowną instalacją AP
« Odpowiedź #6 : Kwiecień 20, 2008, 17:08:47 »
Nikogo nie obrazając... ale trzeba byc niezłym cepem zeby to kupić za 499 zł  :mrgreen: ale cóż....