Autor Wątek: Losowe wykrzaczanie się Automapy  (Przeczytany 755 razy)

0 Użytkowników i 1 Gość przegląda ten wątek.

Offline Paweł

  • Newbie
  • Wiadomości: 1
Losowe wykrzaczanie się Automapy
« : Październik 29, 2017, 19:25:46 »
Witam :)
Od pewnego czasu mam dość ciężki problem z Automapą. Mianowicie, czasem jest dobrze, nie wyskakuje zadne blad, prowadzi dobrze, nie zacina sie ni nic, a czasem potrafi po 2 minutach wyrzucic komunikat: ,,application wceam encountered a serious problem and must be shut down" i wyjsc do ekranu głównego, Można ponownie włączhyć wtedy automape ale to tylko kwestia czasu kiedy znów się wykrzaczy :P

Ma ktoś jakis pomysl, co moze byc nie tak? :)

Pozdrawiam
wodeczka94


PDAclub.pl

Losowe wykrzaczanie się Automapy
« : Październik 29, 2017, 19:25:46 »
R E K L A M A:


Offline zdzis.michal

  • Clubowicz
  • **
  • Wiadomości: 231
Odp: Losowe wykrzaczanie się Automapy
« Odpowiedź #1 : Październik 29, 2017, 20:27:47 »
Witam

Cytuj
czasem jest dobrze, nie wyskakuje zadne blad, prowadzi dobrze, nie zacina sie ni nic, a czasem potrafi po 2 minutach wyrzucic komunikat

Od wersji 6.16 mam podobnego typu problem. Zupełnie losowo, chociaż dosyć rzadko w trakcie jazdy słyszę komunikat "Jesteś u celu, pozdrawia cię Krzysztof Holowczyc" i przejście do ekranu głównego. Powtórne wytyczenie celu z ikony Historia/Cel powoduje powtórne uruchomienie nawigowania i dojazd już bez problemu. Najgorsze, że nigdy nie wiadomo, kiedy to nastąpi. Od tamtego czasu dosyć regularnie koresponduję z Supportem, przesłałem nawet filmik z nagranym w tym momencie głosem z AM, ale nie mogą dojść przyczyny.


Offline piotrmulticom

  • Clubowicz
  • *
  • Wiadomości: 94
  • Sprzęt: Aristo Voyager M700 (był LOOX 720)
Odp: Losowe wykrzaczanie się Automapy
« Odpowiedź #2 : Październik 30, 2017, 09:41:23 »
Witam :)
Od pewnego czasu mam dość ciężki problem z Automapą. Mianowicie, czasem jest dobrze, nie wyskakuje zadne blad, prowadzi dobrze, nie zacina sie ni nic, a czasem potrafi po 2 minutach wyrzucic komunikat: ,,application wceam encountered a serious problem and must be shut down" i wyjsc do ekranu głównego, Można ponownie włączhyć wtedy automape ale to tylko kwestia czasu kiedy znów się wykrzaczy :P

Ma ktoś jakis pomysl, co moze byc nie tak? :)

Pozdrawiam
wodeczka94


Miałem identycznie. Czasami kilka dni dobrze, potem podobne błędy. Długo szukałem rozwiązania. Powodem problemów okazał się luźny slot na kartę w urządzeniu.
Karta się "zatrzaskiwała" poprawnie, ale nie było dobrego styku. Zakleiłem kartę z dwóch stron taśmą izolacyjną i wciskam ją do oporu (wycięcie blokady jest zaklejone), taśma powoduje, że karta siedzi stabilnie i jest za co ją wyciągnąć w razie potrzeby.


Offline holona2

  • Newbie
  • Wiadomości: 1
Odp: Losowe wykrzaczanie się Automapy
« Odpowiedź #3 : Marzec 23, 2018, 23:11:38 »
Ma ktoś jeszcze taki sam problem? Próbowałem pobawić się z kartą i stykami, ale nie bardzo to pomaga. Mapa co jakiś czas mi się zawiesza i nie mam kompletnie pomysłu co może być winne.


Offline daro.s

  • Clubowicz
  • ***
  • Wiadomości: 277
  • Sprzęt: NavRoad Auro S     z LD
Odp: Losowe wykrzaczanie się Automapy
« Odpowiedź #4 : Marzec 24, 2018, 06:45:24 »
Spróbuj zainstalować AM na innej karcie, kiedyś miałem problemy ze stabilnością działania i okazało się, ze wina była karta, choć przechodziła testy poprawości.

Było: Cruser Sigma B50; Cruser Sigma A50; Westin G501; Mio 169 
Od: AM 3.9.3 XL mapy 3r -> AM 6.24