Autor Wątek: 130km prosto i tak przez 100km  (Przeczytany 3906 razy)

0 Użytkowników i 1 Gość przegląda ten wątek.

Offline lola

  • Clubowicz
  • *****
  • Wiadomości: 1236
  • Sprzęt: S5, Axim x51v, E60
130km prosto i tak przez 100km
« : Listopad 14, 2011, 23:28:50 »
Przejechałem dzisiaj trasę Wrocław - Katowice w towarzystwie najnowszej Automapy (6.9b). W pewnym momencie zauważyłem, że AM podaje informację: 115km do celu, 128 km prosto. Zacząłem się temu przyglądać i zauważyłem, że wartość "do następnego manewru" zaczęła spadać, by po kilku kilometrach znowu wrócić w okolice 130km. Zrobiłem nawet kilka zrzutów ekranu (http://www.kopacz.org/AM_WroKat/). Po 100km jazdy, przy wskazaniu 15 km do celu, 130km prosto, wartość "do następnego manewru" wyliczyła się prawidłowo.
W pewnym momencie komunikat głosowy brzmiał: "130km prosto, do celu 30 min" :). Moje auto tego jednak nie potrafi :).
Podobnie było w drodze powrotnej, z tą różnicą, że wartość "do następnego manewru" kręciła się w okolicach 100km przez 90km.
Inne wartości (czas dojazdu, do celu) były wyświetlane prawidłowo.
Czy ktoś z Was miał już taki problem?


Pozdrawiam,
Ł.O.

« Ostatnia zmiana: Listopad 17, 2011, 16:41:54 wysłana przez lola »

PDAclub.pl

130km prosto i tak przez 100km
« : Listopad 14, 2011, 23:28:50 »
R E K L A M A:


Offline robertpiaty

  • Clubowicz
  • **
  • Wiadomości: 101
  • Sprzęt: Cruser Alpha B50
Odp: 130km prosto i tak przez 100km
« Odpowiedź #1 : Listopad 15, 2011, 07:45:59 »
W większości przypadków odpowiedzialność za dziwne działanie AM ponosi LiveDrive. Jeśli masz LD włączone to wyłącz to. Mam nadzieję, że to rozwiąże Twój problem.

Poza tym na forum był poruszany problem odświeżania pilota. Niektórzy radzili sobie w ten sposób, że otwierali menu AM i je zamykali.

U mnie pojawił się ostatnio inny babol. Wyznaczyłem trasę ok. 50km i zanim zdążyłem ruszyć Krzysio stwierdził, że jestem już na miejscu (teleportacja?  :grin: Gdzieś na forum był już poruszany bug który wystąpił u mnie). W tym przypadku na pewno nie jest to wina LD bo na moim urządzeniu nie ma możliwości pobierania tych danych (nie da się podłączyć kompa z windowsem 7 64-bit, ani też nie łączy się z netem z pośrednictwem telefonu).

Edit:

Odnośnie "130km prosto, do celu 30 min" - sprawdź ustawienia ETA.

« Ostatnia zmiana: Listopad 15, 2011, 07:59:56 wysłana przez robertpiaty »

Offline jachraniak

  • Clubowicz
  • *****
  • Wiadomości: 2151
  • Sprzęt: iPhone X
Odp: 130km prosto i tak przez 100km
« Odpowiedź #2 : Listopad 15, 2011, 08:04:05 »
W większości przypadków odpowiedzialność za dziwne działanie AM ponosi LiveDrive. Jeśli masz LD włączone to wyłącz to. Mam nadzieję, że to rozwiąże Twój problem.


Ale lekarstwo.  :mrgreen:

 Mam LD włączony od pojawienia się tej funkcjonalności i nie zdarzają mi się takie historie.  :proud:

iAM
Full AM'Traffic :)

Offline robertpiaty

  • Clubowicz
  • **
  • Wiadomości: 101
  • Sprzęt: Cruser Alpha B50
Odp: 130km prosto i tak przez 100km
« Odpowiedź #3 : Listopad 15, 2011, 08:17:40 »
Ja nie mam możliwości korzystania z LD. Ale czytając to forum widzę, że niektórym wywala to AM w kosmos (ciągłe "rozglądam się", nie wiem jak w tej wersji, ale w poprzednich było częste przeliczanie trasy po pobraniu nowych danych pomimo, że mogły być identyczne z poprzednimi itp itd).


Offline ochkarol

  • Clubowicz
  • ******
  • Wiadomości: 4795
  • Sprzęt: Samsung Galaxy A8
Odp: 130km prosto i tak przez 100km
« Odpowiedź #4 : Listopad 15, 2011, 08:36:16 »
Ale lekarstwo.  :mrgreen:

Faktycznie wymyślił perpetum mobile  :E
Mam LD włączony od pojawienia się tej funkcjonalności i nie zdarzają mi się takie historie.  :proud:

Tego argumentu bym nie używał, bo brzmi niczym SOA administratora sieci ;)
Po prostu co ma piernik do wiatraka?

Pozdrawiam
Karol
. : Kobietę łatwiej rozebrać wbrew jej woli, niż ubrać po jej myśli. : .

Offline lola

  • Clubowicz
  • *****
  • Wiadomości: 1236
  • Sprzęt: S5, Axim x51v, E60
Odp: 130km prosto i tak przez 100km
« Odpowiedź #5 : Listopad 15, 2011, 09:50:32 »
W większości przypadków odpowiedzialność za dziwne działanie AM ponosi LiveDrive. Jeśli masz LD włączone to wyłącz to. Mam nadzieję, że to rozwiąże Twój problem.

Rzeczywiście LiveDrive mam włączony. Może za miesiąc będę jechał tą samą trasą, to w jedną stronę sprawdzę z LiveDrive, w drugą bez.

Poza tym na forum był poruszany problem odświeżania pilota. Niektórzy radzili sobie w ten sposób, że otwierali menu AM i je zamykali.

Włączałem menu, niestety u mnie to nie pomogło.

Odnośnie "130km prosto, do celu 30 min" - sprawdź ustawienia ETA.

Czas dojazdu był podany poprawnie, błędny był komunikat dotyczący następnego manewru.


Pozdrawiam,
Ł.O.


Offline mobilex

  • Clubowicz
  • *
  • Wiadomości: 74
  • Sprzęt: NavRoad VIVO_S + AutoMapa Europe
Odp: 130km prosto i tak przez 100km
« Odpowiedź #6 : Listopad 15, 2011, 15:13:21 »
Cytuj
Mam LD włączony od pojawienia się tej funkcjonalności i nie zdarzają mi się takie historie.

Ja też mam LD włączony od pojawienia się tej funkcjonalności i też nie zdarzają mi się takie historie.

« Ostatnia zmiana: Styczeń 21, 2014, 10:22:46 wysłana przez mobilex »

Offline matthiasgor

  • Clubowicz
  • ***
  • Wiadomości: 368
  • Sprzęt: NavRoad Vivo S, Nokia E7
  • VIP Level: 200
Odp: 130km prosto i tak przez 100km
« Odpowiedź #7 : Listopad 16, 2011, 20:27:38 »
Proponowałbym, zgranie danych na pc, format karty i wgranie jeszcze raz na sd.
AM jest wrażliwa na fragmentacje plików

--
Pozdrawiam
Maciej

Offline mobilex

  • Clubowicz
  • *
  • Wiadomości: 74
  • Sprzęt: NavRoad VIVO_S + AutoMapa Europe
Odp: 130km prosto i tak przez 100km
« Odpowiedź #8 : Listopad 16, 2011, 20:33:59 »
i dodatkowo reset gps jeszcze przed uruchomieniem AM


Offline lola

  • Clubowicz
  • *****
  • Wiadomości: 1236
  • Sprzęt: S5, Axim x51v, E60
Odp: 130km prosto i tak przez 100km
« Odpowiedź #9 : Listopad 16, 2011, 22:25:42 »
Proponowałbym, zgranie danych na pc, format karty i wgranie jeszcze raz na sd.
AM jest wrażliwa na fragmentacje plików

Automapa została zainstalowana dwa dni wcześniej na świeżo utworzoną partycję FAT.

i dodatkowo reset gps jeszcze przed uruchomieniem AM

Nie wiem, co rozumiesz jako reset GPS, ale samo urządzenie nie miało długiego uptime'u w momencie wystąpienia problemu.


Pozdrawiam,
Ł.O.


Offline ochkarol

  • Clubowicz
  • ******
  • Wiadomości: 4795
  • Sprzęt: Samsung Galaxy A8
Odp: 130km prosto i tak przez 100km
« Odpowiedź #10 : Listopad 17, 2011, 07:35:45 »
i dodatkowo reset gps jeszcze przed uruchomieniem AM

Nie wiem, co rozumiesz jako reset GPS...

No właśnie ja też się zastanawiam...  ::) :mysli:

Pozdrawiam
Karol
. : Kobietę łatwiej rozebrać wbrew jej woli, niż ubrać po jej myśli. : .

Offline RUKAT

  • Clubowicz
  • *****
  • Wiadomości: 2355
  • Sprzęt: Lenovo YT850L
Odp: 130km prosto i tak przez 100km
« Odpowiedź #11 : Listopad 17, 2011, 10:55:45 »
A Ja wiem co to reset GPS  B) 
Otóż reset to ........reset :ohreally:   :E   :E       tyle że chodzi o reset chipsetu GPS co nie jest równoznaczne z resetem urządzenia w które jest on wbudowany .
Ja , mimo że w HD2 jest wbudowany gps , używam zewn ętrznego i czasami gdy kursor w AM zaczyna iść 100 m obok drogi albo gdy w ogóle "pójdzie" na przełaj przez Polskę (raz tak miałem) to resetuję GPSa czyli odcinam mu zasilanie  i szafa gra :ok: nie wiem czy pomaga na opisywany w tym wątku problem bo tak nie miałem ale może :-|  .
 Tylko gdy chipset jest wbudowany (a takich jest większość ) pojawia się trudność . Trzeba mieć jakiś programik który  wymusi  cold/warm/hot start.
Nie zrozumcie mnie źle . Nie twierdzę że że to chipset jest winny takim błędom w AM, tego nie wiem, może być że odłączenie GPSa  wymusza w AM restart obsługi gps albo coś w tym guście     

« Ostatnia zmiana: Listopad 17, 2011, 11:00:03 wysłana przez RUKAT »
Nic tak nie cieszy jak seria z pepeszy ;o)

Offline izaw

  • Clubowicz
  • *****
  • Wiadomości: 1161
Odp: 130km prosto i tak przez 100km
« Odpowiedź #12 : Listopad 17, 2011, 15:03:24 »
Tylko dlaczego oskarżacie niewinnego? GPS pokazuje dobrze pozycję. Tylko AM podaje, że najbliższy manewr jest już za punktem końcowym trasy. Hmm, gdyby to było na autostradzie z zakazem zatrzymywania a AM byłaby inteligentna, ale teraz...

Uważam, że jest kolejny przejaw turystycznego nastawienia AQ. Gdy nie może poprowadzić przez wioski i bezdroża, to może choć kawałek dalej.


Offline RUKAT

  • Clubowicz
  • *****
  • Wiadomości: 2355
  • Sprzęt: Lenovo YT850L
Odp: 130km prosto i tak przez 100km
« Odpowiedź #13 : Listopad 17, 2011, 15:46:39 »
A kto oskarża  :shock:  Tylko pisaliśmy że reset czasem pomaga co nie znaczy że wina jest po stronie GPS :O~

Budzimy w nocy sąsiada żeby uciszył swojego psa. To nie znaczy że Sąsiad jest winny hałasu ale obudzenie go pomaga  :E :E :E

« Ostatnia zmiana: Listopad 17, 2011, 15:49:39 wysłana przez RUKAT »
Nic tak nie cieszy jak seria z pepeszy ;o)

Offline ycbo

  • Clubowicz
  • ****
  • Wiadomości: 810
  • Sprzęt: iPhone X
Odp: 130km prosto i tak przez 100km
« Odpowiedź #14 : Listopad 17, 2011, 15:48:29 »
izaw ma rację, wiele już o tym napisano - to AM ma problemy bo w każdym innym programie nie spotkałem się z takim działaniem (w iGO, MapieMap i innych jest poprawnie) resety, formaty, modlitwy, i inne czary to proteza wątpliwej jakości.
Z tym sobie nie radzi Aqurat i już nie wierzę że sobie z tym kiedy kolwiek poradzi, zresztą polubiłem już stanie pod czerwonym i zaglądanie do mieszkania pani dwie ulice obok.


Offline ochkarol

  • Clubowicz
  • ******
  • Wiadomości: 4795
  • Sprzęt: Samsung Galaxy A8
Odp: 130km prosto i tak przez 100km
« Odpowiedź #15 : Listopad 17, 2011, 17:22:28 »
to AM ma problemy bo w każdym innym programie nie spotkałem się z takim działaniem

Jeśli chodzi o MapęMap i AutoPilota to potwierdzić mogę niestety (dla AM).

Pozdrawiam
Karol
. : Kobietę łatwiej rozebrać wbrew jej woli, niż ubrać po jej myśli. : .