Autor Wątek: Problemy z Autosync/urządzeniami z Windows CE - po ostatniej aktualizacji WIN 10  (Przeczytany 3196 razy)

0 Użytkowników i 1 Gość przegląda ten wątek.

Offline antes55

  • Newbie
  • Wiadomości: 29
  • Sprzęt: NAVROAD Vivo S6
Witam forumowiczów..... być może poruszam temat, który jest już gdzieś poruszony/opisany...tym niemniej ja niczego na ten temat nie znalazłem. Krótko : używam Navroada Vivo S6 z Automapą. Do czasu ostatniej dużej aktualizacji Windowsów 10 (u mnie aktualizacja była mniej więcej 2 tygodnie temu) nie było problemów z łączeniem się mojego Navroada poprzez "Centrum Obsługi urządzeń z Windows Mobile" aby zaktualizować np. plik POI w Navroadzie. I właśnie dzisiaj chciałem przeprowadzić taką aktualizację - nic z tego. Centrum Obsługi Windows Mobile nie działa po aktualizacji WIN 10. Czy ktoś coś podobnego też zauważył ???. Czy jest jakieś inne rozwiązanie problemu omijające użycie nie działającego Centrum Obsługi Wnidows Mobile ???. Podejrzewam, że problem dotyczy wszystkich urządzeń z Windows CE a nie tylko mojego Vivo S6.


PDAclub.pl

R E K L A M A:


Offline starstruck

  • Clubowicz
  • **
  • Wiadomości: 220
  • AM legal
Co to znaczy "duża" aktualizacja? Podaj którą masz teraz wersję win. Nie wszyscy aktualizują automatyczne, nie w tym samym czasie albo wcale. Mogą ci pomóc tylko ci co mają tą samą wersję.


Offline antes55

  • Newbie
  • Wiadomości: 29
  • Sprzęt: NAVROAD Vivo S6
W odpowiedzi na post kolegi informuję, że chodzi o Windows 10  wersja 1703 (build 16063).


Offline starstruck

  • Clubowicz
  • **
  • Wiadomości: 220
  • AM legal
To ja niestety nie pomogę. Przynajmniej na razie. Mam starszą.  :(


Offline edwardk

  • Clubowicz
  • **
  • Wiadomości: 105
  • Sprzęt: LG3s, ML650,  (Mio P550m, Modecom  mx2),
Podejrzewam, że problem dotyczy wszystkich urządzeń z Windows CE a nie tylko mojego Vivo S6.


Win10 jest przeznaczona do urządzeń z oprogramowaniem Windows Phone i Windows 10 Mobile

« Ostatnia zmiana: Maj 30, 2017, 12:10:19 wysłana przez edwardk »
wAM4/5/6/7.PL., aAM 4. PL., aWP1,2,0,11.PL. mapy 1704., aMM.PL-2017Q1.

Offline rgr

  • Clubowicz
  • *****
  • Wiadomości: 1042
  • Użytkownik jest na liście obserwowanychObserwowany
Jemu chodzi o Win10 na jego PC, a nie Navroadzie.

To nie tablica ogłoszeń !

Offline andrep

  • Clubowicz
  • ***
  • Wiadomości: 408
  • Sprzęt: MioP550,VivoS6,Samsung J3 AM PL Windows+Android
Odp: Problemy z Autosync/urządzeniami z Windows CE
« Odpowiedź #6 : Lipiec 15, 2017, 11:03:04 »
Witam
Przed wczoraj zaktualizowałem Windows 10 na laptopie i wystąpił ten sam problem ,który opisuje kolega antes55 w pierwszym poście :(.Oczywiście mam vivo s 6
PS
Przywróciłem poprzednią wersję systemu i wszystko wróciło do normy :ok:
Pozdrawiam

« Ostatnia zmiana: Lipiec 15, 2017, 12:03:49 wysłana przez andrep »

Offline RUKAT

  • Clubowicz
  • *****
  • Wiadomości: 2283
  • Sprzęt: LG l9 aAM,  Toshiba Encore wAM
No ale to jest raczej problem Windows a nie AM więc chyba rozwiązania trzeba szukac gdzie indziej. Najlepiej zacząć od obsługi Microsoft albo w googlu wpisac np. "problem z komunikacją win10-WM"

Nic tak nie cieszy jak seria z pepeszy ;o)

Offline andrep

  • Clubowicz
  • ***
  • Wiadomości: 408
  • Sprzęt: MioP550,VivoS6,Samsung J3 AM PL Windows+Android
Odp: Problemy z Autosync/urządzeniami z Windows CE - po
« Odpowiedź #8 : Lipiec 15, 2017, 21:12:03 »
Nawet do głowy mi nie przyszło podejrzewać AM, opisałem sytuację by właśnie  rzucić podejrzenie na Windowsa :)


Offline starstruck

  • Clubowicz
  • **
  • Wiadomości: 220
  • AM legal
Rzeczywiście po ostatniej aktualizacji Windows do wersji 1703 występuje ten problem. Na stronach supportu Microsoftu podano, że znany jest ten problem ale Centrum nie będzie już wspierane. Microsoft na stronie rozwiązywania problemów zaleca odinstalować program i... zainstalować ponownie ten sam  :shock: Oczywiście nic to nie daje. Ja rozwiązałem to w następujący sposób: Zarządzanie komputerem/Usługi i aplikacje/Usługi/Łączność urządzeń z systemem Windows Mobile 2003 - prawy klik - Właściwości/Ogólne – uruchom. Zaptaszkować Logowanie/Lokalne konto i Zezwalaj.
Po tych zmianach wszystko śmiga po staremu.  :proud:


Offline andrep

  • Clubowicz
  • ***
  • Wiadomości: 408
  • Sprzęt: MioP550,VivoS6,Samsung J3 AM PL Windows+Android
Odp: Problemy z Autosync/urządzeniami z Windows CE - po
« Odpowiedź #10 : Lipiec 15, 2017, 21:28:04 »
Dzięki za podpowiedź :ok: , na razie nie aktualizuję ale przy najbliższej okazji wypróbuję sposób :)
Pozdrawiam