Autor Wątek: Automapa 6.2 czasami nie startuje.  (Przeczytany 1754 razy)

0 Użytkowników i 1 Gość przegląda ten wątek.

Offline nitro_67

  • Clubowicz
  • *
  • Wiadomości: 64
    • GreenLemon
  • Sprzęt: HTC Balckstone
Automapa 6.2 czasami nie startuje.
« : Kwiecień 29, 2010, 10:08:28 »
Posiadam zainstalowaną AM 6.2 na HTC HD (rom topix 3.6, na dutty'ego było to samo, win 6.5).
Automapa uruchamia się ale tylko jakiś czas po restarcie urządzenia (nie potrafię podać dokładnego czasu czasem 30 min czasem 4 godziny) i wtedy działa prawidłowo. Natomiast po dłuższym czasie od uruchomienia telefonu już nie uruchamia się. Po tapnieciu w ikonę pojawia się tylko ikona na górnej belce oraz okienko powiadomień z komunikatem "Trwa uruchamianie automapy" i tak już zostaje. Telefon nie zawiesza się można dalej używać ale execa Automapa EU i wm5am nie można ubić w procesach. Co dziwne kolejne uruchomienie AM powoduje ten sam efekt i dodanie znów plików wykonywalnych AM do listy procesów. Tylko restart pozostaje. Macie jakieś sugestie, wskazówki? Dodam że karta formatowana i AM przeinstalowana, HR też był wgrywanie ROMów też (topix, dutty). Zawsze ten sam efekt.


PDAclub.pl

Automapa 6.2 czasami nie startuje.
« : Kwiecień 29, 2010, 10:08:28 »
R E K L A M A:


Offline bazi22

  • Clubowicz
  • ****
  • Wiadomości: 913
  • Sprzęt: Navroad NR411 | iPhone 3GS 16GB
Odp: Automapa 6.2 czasami nie startuje.
« Odpowiedź #1 : Kwiecień 29, 2010, 10:31:06 »
Może po dłuższym czasie od resetu telefonu masz zbyt mało RAMu na AM?

Bartek Chyba :: bazi22
Dell X30=>HTC Wizard=>HTC Hermes=>iPhone 3GS

Offline nitro_67

  • Clubowicz
  • *
  • Wiadomości: 64
    • GreenLemon
  • Sprzęt: HTC Balckstone
Odp: Automapa 6.2 czasami nie startuje.
« Odpowiedź #2 : Kwiecień 29, 2010, 11:06:02 »
Bedę sprawdzał przed uruchomieniem AM zajętość pamięci i dam znać jak poznam wyniki.