Autor Wątek: Automapa 6.19 z mapami 1512  (Przeczytany 38490 razy)

0 Użytkowników i 1 Gość przegląda ten wątek.

Offline starsza.pani

  • Clubowicz
  • ***
  • Wiadomości: 328
  • Sprzęt: MODECOM MX3HD AM-oczywiście najnowsza
Odp: Automapa 6.19 z mapami 1512
« Odpowiedź #60 : Styczeń 24, 2016, 13:36:58 »
Witam pięknie wszystkich, i tych Znajomych i tych Nowych (dla mnie)  :)
Dawnymi laty uczyłam się tu obsługi AM i wtedy ściągnęłam ikony Darka. Umieściłam je w OneDrive i siedzi tam sobie plik do tej pory. Jest tego ponad 500 sztuk. Czy komuś by się przydały? Darek je udostępniał, więc chyba i ja mogę.


PDAclub.pl

Odp: Automapa 6.19 z mapami 1512
« Odpowiedź #60 : Styczeń 24, 2016, 13:36:58 »
R E K L A M A:


Offline domel82

  • Newbie
  • Wiadomości: 15
Odp: Automapa 6.19 z mapami 1512
« Odpowiedź #61 : Styczeń 26, 2016, 18:53:55 »
Rena, najprostsze rozwiązanie z którym na pewno sobie poradzisz to ponowna instalacja AM6.18,
a potem instalacja tylko map z wersji 6.19. Podczas instalacji v6.19 wybierasz opcję zaawansowaną
i po prostu odznaczasz aktualizację programu. W ten sposób uzyskasz AM 6.18 z aktualną mapą 1512.

Też tak zrobiłem, nawet nie próbowałem instalować 6.19 po przeczytaniu forum. Nie ma to jak uszczęśliwiać na siłę i zmieniąc coś co jest jedną z większych zalet względem konkurencji.


Offline maxiq

  • Clubowicz
  • *
  • Wiadomości: 75
  • Sprzęt: Navroad NR430BT, AM Europa
Odp: Automapa 6.19 z mapami 1512
« Odpowiedź #62 : Styczeń 27, 2016, 15:04:19 »
Ja też tak wydedukowałem, ale zarówno z SR z 14-go jak i 18-go taki sam rezultat. Dalem obie spokój i wgrałem wersję 6.18 z mapą 1512........


też po aktualizacji SmartRouter nadal część tras nie mogę wyznaczyć  :O  - "Wystąpiła wewnętrzna niezgodność danych"  ... a myślałem że to problem leży w mapach, że nowe dane Smart rozwiążą problem.... a tu chyba problem leży w programie. Cóż.... też używam starszej wersji programu 6.18 z nowymi mapami, bo te nowe ikonki są straszne :evil: a w dodatku nie mogłem w nowej wersji wyznaczyć tras.


Offline monteverde

  • Clubowicz
  • **
  • Wiadomości: 245
  • Sprzęt: WP RS3 - LUMIA 640XL DS, WP AM Zawsze najnowsza :)
Odp: Automapa 6.19 z mapami 1512
« Odpowiedź #63 : Styczeń 27, 2016, 21:19:26 »
Ja też tak wydedukowałem, ale zarówno z SR z 14-go jak i 18-go taki sam rezultat. Dalem obie spokój i wgrałem wersję 6.18 z mapą 1512........


też po aktualizacji SmartRouter nadal część tras nie mogę wyznaczyć  :O  - "Wystąpiła wewnętrzna niezgodność danych"  ... a myślałem że to problem leży w mapach, że nowe dane Smart rozwiążą problem.... a tu chyba problem leży w programie. Cóż.... też używam starszej wersji programu 6.18 z nowymi mapami, bo te nowe ikonki są straszne :evil: a w dodatku nie mogłem w nowej wersji wyznaczyć tras.


A co Wam się w głowach poprzewracało ? Przecież nastała "dobra zmiana". Każdemu wszystko, ale według jednego tylko.  :E


Offline croton

  • Clubowicz
  • *
  • Wiadomości: 62
Odp: Automapa 6.19 z mapami 1512
« Odpowiedź #64 : Styczeń 28, 2016, 10:18:05 »
Rzeczywiście jest problem w AM 6.19. U mnie co pewien czas przy próbie wyznaczania tras wyrzuca komunikat: "Wystąpiła wewnętrzna niezgodność danych". Nie wiem czy zależy to od celu trasy, czy odległości czy jeszcze czegoś innego? Ale wersja AM 6.19 to chyba jednak- niewypał.
Z ikonkami poradziłem sobie wgrywając dostępne skórki z MIPLO. Ikonki np. stacji paliw, radarów i przejazdy kolejowe, bo tych używałem, zmieniły chyba użyte skórki. Piszę o moim doświadczeniu to co widzę na ekranie, nie wiem czy te zależności istnieją.

« Ostatnia zmiana: Styczeń 28, 2016, 10:28:03 wysłana przez croton »

Offline maxiq

  • Clubowicz
  • *
  • Wiadomości: 75
  • Sprzęt: Navroad NR430BT, AM Europa
Odp: Automapa 6.19 z mapami 1512
« Odpowiedź #65 : Styczeń 28, 2016, 13:46:45 »
Rzeczywiście jest problem w AM 6.19. U mnie co pewien czas przy próbie wyznaczania tras wyrzuca komunikat: "Wystąpiła wewnętrzna niezgodność danych"

@croton, mam pytanie. Czy system operacyjny, tej nawigacji, na którym występuje błąd to nie przypadkiem WinCE ?
Na moich dwóch nawigacjach (oba mają system WinCE), potem kolega @Alek1234 ze swoim GMS-7755 Excellence (z tego co sprawdzałem na Google tam też jest system WinCE) wyskakuje ten błąd  :-| ...... nie wiem czemu,  czy to zbieg okoliczności.....ale mam jakieś takie dziwne przeczucie, że to związane jest z systemem operacyjnym - WinCE, bo np: nowa Automapa 6.19 na Laptopie (windows 7) chodzi idealnie.


Offline Wojteksw49

  • Clubowicz
  • **
  • Wiadomości: 182
  • Sprzęt: Modecom FreeWAY MX2, GMS 6501 AMEU
Odp: Automapa 6.19 z mapami 1512
« Odpowiedź #66 : Styczeń 28, 2016, 14:23:18 »
Sprawdziłem przed chwilą GMS 6501 Win CE 6.0, AMEU nie modyfikowana, adresy krajowe i zagraniczne wyznacza prawidłowo.


Offline croton

  • Clubowicz
  • *
  • Wiadomości: 62
Odp: Automapa 6.19 z mapami 1512
« Odpowiedź #67 : Styczeń 28, 2016, 17:34:21 »
mam system WinCE, ale z tego co widzę wyżej z wypowiedzi kolegi to chyba nie w tym tkwi problem.


Offline kwojtow

  • Clubowicz
  • ****
  • Wiadomości: 992
  • Sprzęt: Navroad VIVO ST, Sony Xperia Z, Asus A696
Odp: Automapa 6.19 z mapami 1512
« Odpowiedź #68 : Styczeń 28, 2016, 17:40:20 »
Pewien kolega który pisał w tym poście wyżej sugerował wręcz, że to właśnie problem WIN CE.


Offline maxiq

  • Clubowicz
  • *
  • Wiadomości: 75
  • Sprzęt: Navroad NR430BT, AM Europa
Odp: Automapa 6.19 z mapami 1512
« Odpowiedź #69 : Styczeń 28, 2016, 20:22:21 »
@croton winCE 5.0 czy 6.0 ?
@Wojteksw49, dzięki za info, ale to, że na systemie winCE 6.0 może chodzić dobrze, to już widziałem wcześniej, dzięki uprzejmości kolegi @kwojtow  :ok:  , który to przetestował u siebie na systemie winCE 6.0 w grudniu tamtego roku po świętach.
U mnie na obu nawigacjach z WinCE 5.0 ten problem się pojawia i dalej nie znam przyczyny błędu....  :S

Jak napisałem wcześniej " mam .... przeczucie" a nie pewność. Nie napisałem, że to faktycznie tutaj leży problem, bo nadal szukam przyczyny....
Cóż... ale nie zmienia to faktu, że już na czterech nawigacjach z WinCE (dwóch moich, kolegi @Alek1234, kolegi @croton) wyskakuje ten błąd - zbieg okoliczności ?... nic tylko czekamy u kogo jeszcze wyskakuje ten błąd (i na jakim systemie) w nowej wersji 6.19..... póki co mam starą wersję 6.18  :-?

« Ostatnia zmiana: Styczeń 28, 2016, 20:48:08 wysłana przez maxiq »

Offline RUKAT

  • Clubowicz
  • *****
  • Wiadomości: 2283
  • Sprzęt: LG l9 aAM,  Toshiba Encore wAM
Odp: Automapa 6.19 z mapami 1512
« Odpowiedź #70 : Styczeń 29, 2016, 09:45:44 »
Nie obwiniał bym do końca systemu. Taki komunikat miewam  (rzadko ale jednak)  również na aAM. Z moich obserwacji = częstotliwość występowania błędu  jest różna dla różnych wersji SR

Nic tak nie cieszy jak seria z pepeszy ;o)

Offline Wojteksw49

  • Clubowicz
  • **
  • Wiadomości: 182
  • Sprzęt: Modecom FreeWAY MX2, GMS 6501 AMEU
Odp: Automapa 6.19 z mapami 1512
« Odpowiedź #71 : Styczeń 29, 2016, 10:03:04 »
Uruchomiłem Modecom gdzie jest WinCE 6.0 i nie wyskakuje żaden komunikat.


Offline RUKAT

  • Clubowicz
  • *****
  • Wiadomości: 2283
  • Sprzęt: LG l9 aAM,  Toshiba Encore wAM
Odp: Automapa 6.19 z mapami 1512
« Odpowiedź #72 : Styczeń 29, 2016, 12:10:02 »
Ale to nie jest tak że uruchamiamy i od razu jest a komunikat. Trzeba pojeździć.

Nic tak nie cieszy jak seria z pepeszy ;o)

Offline croton

  • Clubowicz
  • *
  • Wiadomości: 62
Odp: Automapa 6.19 z mapami 1512
« Odpowiedź #73 : Styczeń 31, 2016, 12:18:43 »
"Wystąpiła wewnętrzna niezgodność danych"- ten problem jak sprawdziłem nie występuje tylko w tej wersji 6.19. AM użytkuję od wersji 3... ale wcześniej nigdy nie wystąpił u mnie taki komunikat. Śledząc fora nie znalazłem skutecznego rozwiązania a użytkownicy podpowiadali przeróżne zupełnie odmienne "rozwiązania" tego problemu. Dziwne też są odpowiedzi z serwisu AM nakłaniające jak w jednym przypadku, do wgrania wersji "beta", która tego problemu nie miała czy po prostu stwierdzające że takie komunikaty mogą się zdarzać. Skąd ten błąd. Pokusiłem się o kolejne próby wyznaczania tras. Trasę daleką np. do miejscowości MEDULIN ul. Biskupije w Chorwacji wyznacza bez problemu. Powtarzałem niektóre trasy na terenie Polski raz był komunikat raz nie było przy tej samej trasie i tym samym ustawieniu. Jest  jedna trasa która jednak jest "uparta" i komunikat ten powtarza się. Trasa do Jastrzębiej Góry ul. Rozewska 38. I przy wyznaczaniu tej trasy jeszcze jeden ciekawy komunikat, z którym spotkałem się pierwszy raz: Czy akceptujesz ustawienia punktu trasy na ulicy o innej nazwie? Co on oznacza? Czy chodzi o punkt docelowy czy punkty na trasie? Bo punktem docelowym przy tym adresie jest hotel w którym zatrzymywałem się wielokrotnie w ubiegłym roku korzystając z wyznaczania trasy w poprzedniej wersji AM i dojazd jest bezproblemowy.   


Offline nocnyMarek

  • Moderator
  • *****
  • Wiadomości: 9898
  • Sprzęt: Palmax, viliv X70
Odp: Automapa 6.19 z mapami 1512
« Odpowiedź #74 : Styczeń 31, 2016, 17:08:54 »
Trasa do Jastrzębiej Góry ul. Rozewska 38. I przy wyznaczaniu tej trasy jeszcze jeden ciekawy komunikat, z którym spotkałem się pierwszy raz: Czy akceptujesz ustawienia punktu trasy na ulicy o innej nazwie? Co on oznacza? Czy chodzi o punkt docelowy czy punkty na trasie?

To standardowy komunikat istniejący od wielu lat, informuje (ostrzega), że dojazd do punktu adresowego został wyznaczony od innej ulicy niż podana w adresie (tu od Uzdrowiskowej).
Warto wtedy obejrzeć punkt docelowy na mapie i ewentualnie go zmienić pokazując wprost na mapie dokładne miejsce do którego chcesz dojechać, jeśli znasz lepszy punkt dojazdu niż wyznaczony przez program.

Cytat: croton
Bo punktem docelowym przy tym adresie jest hotel w którym zatrzymywałem się wielokrotnie w ubiegłym roku korzystając z wyznaczania trasy w poprzedniej wersji AM i dojazd jest bezproblemowy.

Widocznie jako cel wyznaczałeś POI (hotel Astor), a nie adres (Rozewska 38),
albo wskazałeś cel wprost na mapie - wtedy taki komunikat się nie pojawia.

AM3/4/5/6, DPN/D6, AP, N2/9, OM-free

Offline croton

  • Clubowicz
  • *
  • Wiadomości: 62
Odp: Automapa 6.19 z mapami 1512
« Odpowiedź #75 : Styczeń 31, 2016, 18:31:19 »
tak jak pisałem z AM korzystam od wersji 3 i nigdy nie miałem takich komunikatów jak zacytowałem powyżej. Stąd móje zdziwienie i post.Zawsze trasę wyznaczam Prowadż do. Wpisuję każdorazowo adres: miasto ulicę i nr. a następnie zaznaczam jako Cel. Taki mam schemat (nawyk). Nie korzystam z POI przy wyznaczaniu tras, a raczej zawsze po adresie. Tak robiłem na poprzednich wersjach bezproblemowo. To są moje pierwsze problemy z AM od lat. Pozdrawiam


Offline iwens

  • Newbie
  • Wiadomości: 41
  • Sprzęt: Nokia 330
Odp: Automapa 6.19 z mapami 1512
« Odpowiedź #76 : Styczeń 31, 2016, 19:39:29 »
"Wystąpiła wewnętrzna niezgodność danych"
Komunikat nie pojawia się gdy wyznaczam trasę w oparciu o punkty Ulubione.
I nie ma różnicy czy trasa jest krótka, czy długa.
Start -Dom i Koniec - Jarosławiec - 500 km.

Jednak gdy ładuję gotową trasę wyznaczoną na Targeo z dysku i ma ona 300 i więcej km
pojawia się już ten komunikat.
Gotowa Trasa o długości - 134 km bez komunikatu.




Offline izaw

  • Clubowicz
  • *****
  • Wiadomości: 1160
Odp: Automapa 6.19 z mapami 1512
« Odpowiedź #77 : Styczeń 31, 2016, 21:28:52 »
Wiesz na czym polega wyznaczenie i zapis trasy? I to niezależnie od miejsca. To tylko punkt startu, końca trasy, ewentualne punkty przez oraz jej parametry: typ, unikanie kategorii, autostrad itd. W żadnym razie nie ma tam przebiegu trasy. Trasa - jej przebieg - wyliczana jest w urządzeniu w chwili wczytania.

Trasa raz zapisana będzie się różniła przebiegiem w zależności od lokalnych ustawień programu, dnia tygodnia, pory dnia. Na jej wpływ mają też: wersja mapy, dane SR i ewentualne dane LD!.

Dopiero to wszystko razem pozwala obliczyć trasę.

Na marginesie, często mapa na targeo jest nieco nieaktualna. O tak.


Offline nocnyMarek

  • Moderator
  • *****
  • Wiadomości: 9898
  • Sprzęt: Palmax, viliv X70
Odp: Automapa 6.19 z mapami 1512
« Odpowiedź #78 : Styczeń 31, 2016, 23:41:40 »
Nie korzystam z POI przy wyznaczaniu tras, a raczej zawsze po adresie. Tak robiłem na poprzednich wersjach bezproblemowo. To są moje pierwsze problemy z AM od lat.

Sprawdziłem na tym konkretnym adresie, komunikat pojawia się w każdej wersji programu
począwszy od AM6.11 (map 1209), nie było go tylko w AM 6.10.
(w 6.9 i wcześniejszych też go nie było, ale tam na mapach w ogóle nie było
rozrysowanego dojazdu pod hotel i trasa kończyła się DW 215)
To akurat nie jest problem tylko funkcja programu.

Z kolei błąd WWND spotykałem sporadycznie w wielu wersjach AM i map.
No ale ja układam setki _różnych_ tras na każdej wesji, a spotykałem go rzadko,
więc to nic dziwnego, że mogłeś na niego dotąd nie trafić.

AM3/4/5/6, DPN/D6, AP, N2/9, OM-free

Offline kwojtow

  • Clubowicz
  • ****
  • Wiadomości: 992
  • Sprzęt: Navroad VIVO ST, Sony Xperia Z, Asus A696
Odp: Automapa 6.19 z mapami 1512
« Odpowiedź #79 : Luty 01, 2016, 00:17:31 »
Zawsze trasę wyznaczam Prowadż do. Wpisuję każdorazowo adres: miasto ulicę i nr. a następnie zaznaczam jako Cel.

Jakieś to niespójne kolego albo nieprecyzyjnie napisane.


Offline croton

  • Clubowicz
  • *
  • Wiadomości: 62
Odp: Automapa 6.19 z mapami 1512
« Odpowiedź #80 : Luty 01, 2016, 10:47:32 »
do kolegi kwojtow
"Zawsze trasę wyznaczam Prowadż do. Wpisuję każdorazowo adres: miasto ulicę i nr. a następnie zaznaczam jako Cel." ...Jakieś to niespójne kolego albo nieprecyzyjnie napisane...
Napiszę bardziej precyzyjnie: wink:
1. klikam Menu-Prowadź do-Adresy-wpisuję Miasto-Ulica-Nr po wpisaniu i zaakceptowaniu nr, pojawia się okienko START VIA Cel Prowadź do Pokaż na mapie. Tu właśnie klikam Cel. Wytycza mi trasę. Wszystko w tym temacie.
Ad. postu kolegi nocnyMarek
Co prawda ten adres do Jastrzębia wyznaczałem od wersji 6.16 bo w tym czasie jeździłem do tego hotelu i wtedy nie miałem takich komunikatów.
WWMD - tego komunikatu nie miałem nigdy wcześniej na żadnej wersji. Natomiast w wersji 6.19 bardzo często i na różnych trasach z różnymi opcjami. Tak jak pisałem ta sama trasa i te same opcje i tu raz nie ma, a częściej jest ten komunikat.
Pozdrawiam


Offline kwojtow

  • Clubowicz
  • ****
  • Wiadomości: 992
  • Sprzęt: Navroad VIVO ST, Sony Xperia Z, Asus A696
Odp: Automapa 6.19 z mapami 1512
« Odpowiedź #81 : Luty 01, 2016, 11:27:57 »
I teraz wszystko jasne. A to z tego względu ze "Prowadź do" i "Cel" to powiedzmy dwa różne sposoby "wyznaczania" trasy.


Offline croton

  • Clubowicz
  • *
  • Wiadomości: 62
Odp: Automapa 6.19 z mapami 1512
« Odpowiedź #82 : Luty 01, 2016, 15:14:15 »
Pozbyłem się komunikatu "Wystąpiła wewnętrzna niezgodność danych" poprzez cofnięcie się do wcześniejszej wersji AM i aktualizację map do 1512 jak to opisali koledzy. Wszystko teraz "hula" jak dawniej. Co za ulga. To mnie przekonuje że wersja AM 6.19 jest dla mnie bublem. Pozdrawiam


Offline maxiq

  • Clubowicz
  • *
  • Wiadomości: 75
  • Sprzęt: Navroad NR430BT, AM Europa
Odp: Automapa 6.19 z mapami 1512
« Odpowiedź #83 : Luty 02, 2016, 15:17:31 »
Pozbyłem się komunikatu "Wystąpiła wewnętrzna niezgodność danych" poprzez cofnięcie się do wcześniejszej wersji AM i aktualizację map do 1512 jak to opisali koledzy. Wszystko teraz "hula" jak dawniej. Co za ulga. To mnie przekonuje że wersja AM 6.19 jest dla mnie bublem. Pozdrawiam


ja patrzę w przyszłość i się martwię co będzie później. Czy ten błąd zostanie wyeliminowany w kolejnej wersji AM?  :-? ... a co będzie, jak błąd nie będzie zdiagnozowany przez programistów i dalej będzie przechodził na kolejne wersje programu (mapy) AM 6.20, 6.21, 6.22 .... itd.
Czy już na zawsze utkniemy na wersję 6.18 z nowymi mapami (pod warunkiem, że w przyszłości nowe mapy też będą kompatybilne ze starą wersją 6.18)?  :shock:


Offline ycbo

  • Clubowicz
  • ****
  • Wiadomości: 810
  • Sprzęt: iPhone X
Odp: Automapa 6.19 z mapami 1512
« Odpowiedź #84 : Luty 03, 2016, 11:33:35 »
ja patrzę w przyszłość i się martwię co będzie później.

Właśnie dlatego zamiast prowadzić jałową dyskusję na forach warto wysyłać zgłoszenia błędów do producenta.
Szukanie protez na ominięcie problemów (z błędami i ikonami POI) jest dobre tylko doraźnie i do niczego producenta nie zobowiązuje.


Offline zdzis.michal

  • Clubowicz
  • **
  • Wiadomości: 236
Odp: Automapa 6.19 z mapami 1512
« Odpowiedź #85 : Luty 03, 2016, 12:17:21 »
Cytuj
Właśnie dlatego zamiast prowadzić jałową dyskusję na forach warto wysyłać zgłoszenia błędów do producenta.

Oczywiście. ale również swoją opinię na temat tej radosnej "tfurczości".


Offline maxiq

  • Clubowicz
  • *
  • Wiadomości: 75
  • Sprzęt: Navroad NR430BT, AM Europa
Odp: Automapa 6.19 z mapami 1512
« Odpowiedź #86 : Luty 04, 2016, 11:49:05 »
zgłosiłem błąd

Dostałem odpowiedź
Cytuj
Dziekujemy za przeslane zgloszenie.
Obecnie pracujemy nad wprowadzeniem poprawki aby AutoMapa poprawnie wyznaczala 
trasy na starszych urzadzeniach z mniejsza iloscia pamieci. 
Na chwile obecna polecamy Panu instalacje wersji poprzedniej.

..... czyli pracują nad poprawkami


Offline zdzis.michal

  • Clubowicz
  • **
  • Wiadomości: 236
Odp: Automapa 6.19 z mapami 1512
« Odpowiedź #87 : Luty 04, 2016, 13:07:58 »
Cytuj
..... czyli pracują nad poprawkami


Czyli znowu udają, że nie rozumieją. Nie chodzi o dostosowanie nowych ikonek do starszej wersji, ale o wycofanie się z tego poprzedniego pomysłu. Obawiam, że tak rozumując pozostawią ten bigos, tylko przystosują do mniejszej rozdzielczości. A to już zupełnie inna bajka.


Offline ycbo

  • Clubowicz
  • ****
  • Wiadomości: 810
  • Sprzęt: iPhone X
Odp: Automapa 6.19 z mapami 1512
« Odpowiedź #88 : Luty 04, 2016, 16:01:45 »

Czyli znowu udają, że nie rozumieją.

A ja rozumiem że nie tylko tzw. oni nie rozumieją ale inni też nie.
Zgłaszanie błędu dotyczy działania programu wyświetlającego komunikat "Wystąpiła wewnętrzna niezgodność danych" na niektórych urządzeniach.
Nowe ikonki POI mogą się podobać lub nie ale błędem nie są, też można prosić o ich zmianę a najlepiej o wiele wersji do wyboru bo wszystkim razem i tak się nie trafi w gust.


Offline maxiq

  • Clubowicz
  • *
  • Wiadomości: 75
  • Sprzęt: Navroad NR430BT, AM Europa
Odp: Automapa 6.19 z mapami 1512
« Odpowiedź #89 : Luty 04, 2016, 23:12:03 »
A ja rozumiem że nie tylko tzw. oni nie rozumieją ale inni też nie.

 :proud:  hehehehe   dokładnie tak jak napisał kolega@ycbo  :wink: ..... zgłaszałem błąd odnośnie komunikatu "Wystąpiła wewnętrzna niezgodność danych", uniemożliwiający mi normalne korzystanie z nawigacji... a nie opinię na temat ikonek :P

Co prawda, mi też się te nowe ikonki nie podobają  :-? ..... ale to nie jest przecież błąd programu!! i nie mogę tego zgłosić jako błąd (co najwyżej mogę wyrazić swoją opinię na ten temat)
Po prostu taki był zamysł programistów, inwencja twórcza nowych ikonek i tyle.
A to, że większości użytkownikom te nowe ikonki się nie podobają .... o już inna bajka.
Można mieć tylko nadzieję, że AM weźmie do siebie głos większości użytkowników i wycofa się z tego pomysłu..... ewentualnie wprowadzi to jako dodatkowa opcja wyboru ...lub w inny prosty sposób umożliwi przywrócenie starych ikonek.

« Ostatnia zmiana: Luty 04, 2016, 23:15:16 wysłana przez maxiq »