Autor Wątek: AutoMapa 6.11.0 (1933) mapa 1209  (Przeczytany 76042 razy)

0 Użytkowników i 1 Gość przegląda ten wątek.

Offline monteverde

  • Clubowicz
  • **
  • Wiadomości: 245
  • Sprzęt: WP RS3 - LUMIA 640XL DS, WP AM Zawsze najnowsza :)
Odp: AutoMapa 6.11.0 (1933) mapa 1209
« Odpowiedź #240 : Październik 18, 2012, 22:36:55 »
Czy Wam AMCenter komunikuje "ta wersja mapy nie jest obsługiwana" ?


PDAclub.pl

Odp: AutoMapa 6.11.0 (1933) mapa 1209
« Odpowiedź #240 : Październik 18, 2012, 22:36:55 »
R E K L A M A:


Smerfik

  • Gość
Odp: AutoMapa 6.11.0 (1933) mapa 1209
« Odpowiedź #241 : Październik 18, 2012, 23:02:28 »
Nie mam żadnych problemów, poza tym, że nie ma nic do zaktualizowania :)
Używam 6.11b - o ile to istotne (numerki jak w temacie)
AM Zawsze najnowsza :)

... co jak widać nie musi oznaczać, że najlepsza :proud:

« Ostatnia zmiana: Październik 18, 2012, 23:16:21 wysłana przez Smerfik »

Offline golob

  • Newbie
  • Wiadomości: 28
Odp: AutoMapa 6.11.0 (1933) mapa 1209
« Odpowiedź #242 : Październik 21, 2012, 16:20:08 »
Jednak jest 'światełko w tunelu', sprawdziłem przed chwilą trasy, które wiosną wysłałem do supportu,
połowa z nich jest już wyliczana poprawnie.


Mnie też się właśnie wydaje, że na części węzłów nawigowała dobrze.
Tutaj zrzut z węzła w Kelheim, gdzie nawiguje źle:


Cytat: rgr
A może ktoś znaleźć ten fragment na map24.interia.pl i po prostu wymusić pokazanie tego błędu? Będziemy wtedy wiedzieli na 100% czy jest to błąd mapy czy nie.


Interia wyznacza dobrze

« Ostatnia zmiana: Październik 21, 2012, 16:27:44 wysłana przez golob »

Offline mcglow

  • Clubowicz
  • *
  • Wiadomości: 90
  • Sprzęt: Navroad Auro 2S, AM 6.15_EU
Odp: AutoMapa 6.11.0 (1933) mapa 1209
« Odpowiedź #243 : Październik 22, 2012, 18:22:59 »
Cytat: rgr
A może ktoś znaleźć ten fragment na map24.interia.pl i po prostu wymusić pokazanie tego błędu? Będziemy wtedy wiedzieli na 100% czy jest to błąd mapy czy nie.


Nie mogłem wymusić tego błędu. AM pokazała przejazd tak:
poprawiłem screena nM.

« Ostatnia zmiana: Październik 22, 2012, 18:56:14 wysłana przez nocnyMarek »

Offline nocnyMarek

  • Moderator
  • *****
  • Wiadomości: 9914
  • Sprzęt: Palmax, viliv X70
Odp: AutoMapa 6.11.0 (1933) mapa 1209
« Odpowiedź #244 : Październik 22, 2012, 18:54:04 »
Cytat: golob
Tutaj zrzut z węzła w Kelheim, gdzie nawiguje źle...

Ale to jest wątek o AM 6.11, a nie 6.10, a wstawiasz screena z 6.10 lub starszej.
Cytat: mcglow
Nie mogłem wymusić tego błędu.

Bo AM 6.11 już uwzględnia zakaz skrętu w lewo w tym miejscu,
ale jak wyłączysz unikanie zawracania (czego ogólnie nie polecam)
to zobaczysz podobny obrazek, tyle że AM zamiast skręcić w lewo będzia zawracać kawałek dalej.
Krótko mówiąc już jest lepiej, ale wciąż nie jest dobrze.

AM3/4/5/6, DPN/D6, AP, N2/9, OM-free

Offline golob

  • Newbie
  • Wiadomości: 28
Odp: AutoMapa 6.11.0 (1933) mapa 1209
« Odpowiedź #245 : Październik 22, 2012, 19:29:59 »
Cytat: golob
Tutaj zrzut z węzła w Kelheim, gdzie nawiguje źle...

Ale to jest wątek o AM 6.11, a nie 6.10, a wstawiasz screena z 6.10 lub starszej.

Automapa
Wersja 6.11.0 (1933)
Mapa: Europe 1209


Offline nocnyMarek

  • Moderator
  • *****
  • Wiadomości: 9914
  • Sprzęt: Palmax, viliv X70
Odp: AutoMapa 6.11.0 (1933) mapa 1209
« Odpowiedź #246 : Październik 22, 2012, 19:50:01 »
A jednak ...  tego się nie spodziewałem  :-|
wersja 6.11c różni się od 6.11 nie tylko ograniczeniami w Warszawie.
Screen, który wrzuciłem wyżej pochodzi z 6.11c, a przed chwilą sprawdziłem ten węzeł
w Kelheim na v6.11 - i wygląda dokładnie tak jak na Twoim screenie,
czyli ten zakaz skrętu pojawił się dopiero w mapie w wersji c.

« Ostatnia zmiana: Październik 22, 2012, 19:52:22 wysłana przez nocnyMarek »
AM3/4/5/6, DPN/D6, AP, N2/9, OM-free

Offline MietasM

  • Clubowicz
  • ***
  • Wiadomości: 272
  • Sprzęt: Sony Xperia P, Ipaq 316, Phantom NaviBox HD
Odp: AutoMapa 6.11.0 (1933) mapa 1209
« Odpowiedź #247 : Listopad 09, 2012, 09:30:15 »
Zainstalowałem niedawno EU 6.11c z mapami 1209 i okazało się, że w Krakowie zniknęła część numeracji budynków. Np. ulica Henryka Wieniawskiego nie ma numerów. W mojej poprzedniej wersji numeracja była. Byłby ktoś uprzejmy sprawdzić w nowej becie, czy przywrócili numerację? Np. czy jest adres: Kraków, Henryka Wieniawskiego 62.


Smerfik

  • Gość
Odp: AutoMapa 6.11.0 (1933) mapa 1209
« Odpowiedź #248 : Listopad 09, 2012, 09:36:46 »
W nowej becie - jest :ok:

« Ostatnia zmiana: Listopad 09, 2012, 10:41:46 wysłana przez Smerfik »

Offline nocnyMarek

  • Moderator
  • *****
  • Wiadomości: 9914
  • Sprzęt: Palmax, viliv X70
Odp: AutoMapa 6.11.0 (1933) mapa 1209
« Odpowiedź #249 : Listopad 09, 2012, 10:19:43 »
Zainstalowałem niedawno EU 6.11c z mapami 1209 i okazało się, że w Krakowie zniknęła część numeracji budynków. Np. ulica Henryka Wieniawskiego nie ma numerów

Sprawdziłem na mapie 1209 i mam numerację na Wieniawskiego, od 1 do 65.

AM3/4/5/6, DPN/D6, AP, N2/9, OM-free

Offline MietasM

  • Clubowicz
  • ***
  • Wiadomości: 272
  • Sprzęt: Sony Xperia P, Ipaq 316, Phantom NaviBox HD
Odp: AutoMapa 6.11.0 (1933) mapa 1209
« Odpowiedź #250 : Listopad 09, 2012, 15:46:37 »
Dzięki. W takim razie jakiś pomysł, dlaczego ja nie mam? AM EU 6.11c legalna jak najbardziej, świeżo zainstalowana, zaktualizowane smartroutes i miplo.  :S
Zainstalowane na Navibox HD z Windows CE 6.0

« Ostatnia zmiana: Listopad 09, 2012, 15:48:43 wysłana przez MietasM »

Offline nocnyMarek

  • Moderator
  • *****
  • Wiadomości: 9914
  • Sprzęt: Palmax, viliv X70
Odp: AutoMapa 6.11.0 (1933) mapa 1209
« Odpowiedź #251 : Listopad 09, 2012, 16:13:14 »
Jakiś błąd przy inatalacji? Nie mam pojęcia czemu nie masz tych adresów.
A SR czy miplo nie mają tu nic do rzeczy.

AM3/4/5/6, DPN/D6, AP, N2/9, OM-free

Offline MietasM

  • Clubowicz
  • ***
  • Wiadomości: 272
  • Sprzęt: Sony Xperia P, Ipaq 316, Phantom NaviBox HD
Odp: AutoMapa 6.11.0 (1933) mapa 1209
« Odpowiedź #252 : Listopad 09, 2012, 16:17:08 »
Dzięki za info. Spróbuję przeinstalować to jeszcze raz, choć żadnych błędów nie było, a instalowałem już AM chyba setny raz. :(


Offline nocnyMarek

  • Moderator
  • *****
  • Wiadomości: 9914
  • Sprzęt: Palmax, viliv X70
Odp: AutoMapa 6.11.0 (1933) mapa 1209
« Odpowiedź #253 : Listopad 09, 2012, 16:20:58 »
Pozwoliłeś instalatorowi się sprawdzić? Gdyby był błąd w ściągniętej instalce powinien to zauważyć.

AM3/4/5/6, DPN/D6, AP, N2/9, OM-free