Autor Wątek: aAM pyta o Abonament Orange przy starcie  (Przeczytany 5229 razy)

0 Użytkowników i 1 Gość przegląda ten wątek.

Offline ffreeze

  • Clubowicz
  • **
  • Wiadomości: 132
  • Sprzęt: 6 z iAM EU
aAM pyta o Abonament Orange przy starcie
« : Listopad 20, 2014, 20:11:36 »
To po kolei. Mój iPhone jest w serwisie, na przeczekanie dostałem Samsunga Galaxy Ace 3.
Na nim Android 4.2.2
Bez Automapy w telefonie ani rusz  :wink: więc od razu zainstalowałem ze sklepu Play najnowszą wersję, czyli 1.7.3.
Automapa po instalacji wykryła, że jestem w sieci Orange i zaproponowała wykupienie abonamentu. Miło. Stwierdziłem, a, co tam, wypróbuję jak to działa, zawsze można zrezygnować. Kliknąłem opcję wykupienia abonamentu, apka wysłała w tle SMS-a z prośbą o aktywacje, ale Orange odpowiedziało SMS-em, że niestety nie może aktywować subskrypcji. OK, spoko, mój służbowy abonament nie przewiduje takich ekstrawagancji, spoko, nie ma problemu.
Wykupiłem więc normalną licencję na 7 dni w sklepie Play, aktywacja przebiegła bez problemu, wszystko działa jak należy.
Ale......
....przy każdym uruchomieniu Automapa prosi o wprowadzenie kodu Abonamentu Orange w celu jego aktywacji. Kliknięcie przycisku "Przejdź do mapy" zamyka okno i aplikacja działa poprawnie z wykupioną 7-dniową licencją standardową.
Czy jest jakiś sposób na wyłączenie tego pytania na wstępie? Abonament Orange ma status "Trwa pobieranie licencji" i nigdzie nie znalazłem opcji wyłączenia tego lub przerwania.
Problem nie jest jakiś tam wielki, aplikacja działa oprócz tego poprawnie, ale jednak klikanie dodatkowego przycisku przy każdym uruchomieniu aAM jest lekko upierdliwe.

pozdrawiam
R.

2f

PDAclub.pl

aAM pyta o Abonament Orange przy starcie
« : Listopad 20, 2014, 20:11:36 »
R E K L A M A:


Offline lola

  • Clubowicz
  • *****
  • Wiadomości: 1236
  • Sprzęt: S5, Axim x51v, E60
Odp: aAM pyta o Abonament Orange przy starcie
« Odpowiedź #1 : Listopad 20, 2014, 21:31:33 »
Próbowałeś  odinstalować AM czy chociaż wyczyścić dane aplikacji?


Pozdrawiam,
Ł.O.


Offline ffreeze

  • Clubowicz
  • **
  • Wiadomości: 132
  • Sprzęt: 6 z iAM EU
Odp: aAM pyta o Abonament Orange przy starcie
« Odpowiedź #2 : Listopad 20, 2014, 22:45:55 »
Próbowałeś  odinstalować AM czy chociaż wyczyścić dane aplikacji?


Pozdrawiam,
Ł.O.

Nie próbowałem, ale oczywiście spróbuję. Odinstalowywanie pryszczate mi się wydaje, ale faktycznie powinno pomóc.

Połączone: [time]Listopad 20, 2014, 22:47:08[/time]
Jak się użytkuje Androida po iOS?  :mrgreen:

Hue hue.... Nie sądzę, żeby moderacja puściła w tym wątku dyskusję na ten temat......  :P

Połączone: Listopad 21, 2014, 01:35:14
Czyszczenie danych aplikacji załatwiło sprawę. Dzięki Lola!
pozdrawiam
R.

« Ostatnia zmiana: Listopad 21, 2014, 01:35:14 wysłana przez ffreeze »
2f