Autor Wątek: Xda IIi No service  (Przeczytany 1466 razy)

0 Użytkowników i 1 Gość przegląda ten wątek.

Offline berek99

  • Newbie
  • Wiadomości: 22
  • Sprzęt: c702
Xda IIi No service
« : Sierpień 14, 2009, 23:32:52 »
Witam
Mam duzy problem z telefonem Xda IIi. Brak zasiegu. Zrobilem Hr zmienilem roma i dalej to samo moze ktos miał podobna sytlułacje i wie z czym to sie je.

A na początku było:
Siemens C65 ->K550i->SPV c600->HTC Alpine->HTC Wizard->HTC Pharos->Samsung Omnia->HTC G1->Iphone 2G->Nokia e52->HTC Universal-> LG Swift GT540,
Jest:c702

PDAclub.pl

Xda IIi No service
« : Sierpień 14, 2009, 23:32:52 »
R E K L A M A:


Offline pllonger

  • Clubowicz
  • *
  • Wiadomości: 81
  • Sprzęt: IPAQ h6340 || Samsung i780 || Motorola Cliq
Odp: Xda IIi No service
« Odpowiedź #1 : Sierpień 15, 2009, 08:49:36 »
Jeżeli  HR i inne radioromy nie pomogły spróbuj przeczyścić styki anteny i te odpowiadające na płycie głównej. Ja miałam podobnie kiedy wyłamało mi się gniazdo anteny zewnętrznej(to z tylu pod gumową na prawo od aparatu) więc to też można sprawdzić.
Pozdrawiam

Po rozum do głowy chodzą tylko ci,którzy mają nadzieję  go tam spotkać...

Offline lordfistas

  • Newbie
  • Wiadomości: 4
Odp: Xda IIi No service
« Odpowiedź #2 : Sierpień 15, 2009, 10:54:19 »
Witam!
Ja mam podobny problem, tylko że kupiłem alpina na allegro koło maja i nie chce mi złapać zasięgu na żadnej karcie, mam kartę z ERY. Próbowałem na radiach 1.00 i 1.04 i dalej nie funguje. Z innymi kartami tez nie chce chodzić. W czym może leżeć problem? Dodam że próbowałem simunlockera


Offline pllonger

  • Clubowicz
  • *
  • Wiadomości: 81
  • Sprzęt: IPAQ h6340 || Samsung i780 || Motorola Cliq
Odp: Xda IIi No service
« Odpowiedź #3 : Sierpień 15, 2009, 20:25:32 »
A próbowałeś porad z mojego pierwszego posta?? Alpine to bez mała 4 letni PDA, a prawa natury nie śpią ;) Po takim czasie na stylach od płyty(chyba miedziane) czy anteny(nie wiem dokładnie z czego) metal mógł się utlenić i kupa z przewodzenia prądu. Zresztą ostatnio czytałem kilka postów  podobnych do wiadomości kolegów w dziale Himalayi i Magiciana(tak samo jak w alpine, antena nie lutowana tylko "dociskana") więc moje domysły mogą być prawdziwe.

Po rozum do głowy chodzą tylko ci,którzy mają nadzieję  go tam spotkać...

Offline lordfistas

  • Newbie
  • Wiadomości: 4
Odp: Xda IIi No service
« Odpowiedź #4 : Sierpień 15, 2009, 20:43:51 »
Mam brata elektronika badał to mówi że wszystko z anteną jest ok. Tobie ładuje karte Ery od razu po wpisaniu pinu? Bo mi po wpisaniu pinu troche zwiesza program PHONE, i nie może doszukać się sieci. Przeleciałem całą liste romów i tak jest wszędzie. Na jakim radiu wam chodzą alpiny z polskimi sieciami? W ogole po włożeniu karty trzeba coś mieszać w ustawieniach żeby złapało?


Offline pllonger

  • Clubowicz
  • *
  • Wiadomości: 81
  • Sprzęt: IPAQ h6340 || Samsung i780 || Motorola Cliq
Odp: Xda IIi No service
« Odpowiedź #5 : Sierpień 15, 2009, 21:20:28 »
"Parę" romów moje PDA widziało i na żadnym problemów nie było. Radio 1.02, 1.03, 1.04 działają bądź działały bez problemów. Ciekawi mnie na jakiej jak twój brat sprawdził że z anteną wszystko w porządku. Sprawdź czy w start->settings->phone wyświetla Ci nr telefonu(u góry). Jeśli tak to na pewno nie kwestia softu.
Pozdrawiam

Po rozum do głowy chodzą tylko ci,którzy mają nadzieję  go tam spotkać...

Offline lordfistas

  • Newbie
  • Wiadomości: 4
Odp: Xda IIi No service
« Odpowiedź #6 : Sierpień 16, 2009, 12:23:09 »
No właśnie w tym problem że się na żadnym sofcie nie mogę do ustawień phona dostać. Wybieram go, i zaczyna wczytywać, i mieli miel go i nic


Offline Antej

  • Ekspert HTC Blueangel
  • Clubowicz
  • ******
  • Wiadomości: 2999
Odp: Xda IIi No service
« Odpowiedź #7 : Sierpień 16, 2009, 12:43:38 »
zobacz czy karta sim dobrze dociska w slocie.


Offline lordfistas

  • Newbie
  • Wiadomości: 4
Odp: Xda IIi No service
« Odpowiedź #8 : Sierpień 16, 2009, 15:04:35 »
zobacz czy karta sim dobrze dociska w slocie.


Tak to był ten problem; założyłem za karte sim kawałem papieru i już bez problemu złapało sieć. Dziekuje!


Offline berek99

  • Newbie
  • Wiadomości: 22
  • Sprzęt: c702
Odp: Xda IIi No service
« Odpowiedź #9 : Sierpień 17, 2009, 15:47:19 »
Lordfista a wczytywało Ci kontakty z karty sim?

A na początku było:
Siemens C65 ->K550i->SPV c600->HTC Alpine->HTC Wizard->HTC Pharos->Samsung Omnia->HTC G1->Iphone 2G->Nokia e52->HTC Universal-> LG Swift GT540,
Jest:c702