Autor Wątek: problem ze stacją dokującą...  (Przeczytany 823 razy)

0 Użytkowników i 1 Gość przegląda ten wątek.

Offline evilo

  • Newbie
  • Wiadomości: 15
problem ze stacją dokującą...
« : Kwiecień 03, 2009, 00:44:19 »
wiatm... kupiłem alpinka (supcio tak przy okazji)
i mam problem ...

do stacji dokującej pasuje sprzęcik ale nie pasuje bateria !!
styki są tak jak by po drugiej stronie.
Czy to jest problem do rozwiązania czy po prostu mam stacje od innego pasującego sprzętu z inną baterią i lipton z rozwiązania problemu...


PDAclub.pl

problem ze stacją dokującą...
« : Kwiecień 03, 2009, 00:44:19 »
R E K L A M A:


nokser

  • Gość
Odp: problem ze stacją dokującą...
« Odpowiedź #1 : Kwiecień 03, 2009, 01:50:41 »
Pewnie jest do Himalay-i :P


Offline czarusGG

  • Clubowicz
  • **
  • Wiadomości: 236
    • http://www.kowszun.waw.pl
  • Sprzęt: HPC JORNADA 680, WALLABY, HIMALAYA, BLUEANGE
Odp: problem ze stacją dokującą...
« Odpowiedź #2 : Kwiecień 06, 2009, 00:36:47 »
WALLABY, ALPINE, BLUE ANGEL, HIMALAYA mają identyczne pod każdym względem złącze, ale różne baterie. Dlatego stacje pasują. Myślę, że masz stacje od BLUE ANGEL lub HIMALAY :) Te dwie stacje mają właśnie styki baterii odwrotnie. Kupiłem kiedyś na allegro stację do MDA (mając himalayę), w domu okazało się, że mam ten sam problem i planowałem sprzedać stacyjkę, kupiłem na allegro następną, tym razem prawidłową stację... Niedługo potem kupiłem Blue Angel i okazało się że wyrzucone pieniądze jednak okazały się dobrze wydane :)

Trzeba wiedzieć coś o wszystkim i wszystko o czymś.

Offline Krisphonexp

  • Newbie
  • Wiadomości: 30
  • Sprzęt: SPV m1500
Odp: problem ze stacją dokującą...
« Odpowiedź #3 : Kwiecień 08, 2009, 17:07:42 »
zgadzam się z przedmówcą, tylko himalaya i alpine mają chyba te same baterie:) Przynajmniej znajomy z serwisu ożywił swoją himalaye moją baterią z Alpine:P